<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta
name=verifyownership
content=8b17572d9adc3b6cbc654dc1d5d043e5><meta
name=verifyownership
content=16a1e10dad87b5c0fc759f5de4f6f60e> <script async src=//js-sec.indexww.com/ht/p/184031-43290852983293.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=KStSRn6409ttzCYidg-n9MD7blSVvoj25HKqQg3hg5Y><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM-615x400.jpg><link
media=all href=https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_62091b0d842db3bdec510bfe9889b3f5.css rel=stylesheet><title>Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom | Cavaliers Nation</title><!--[if IE]><link
rel=stylesheet type=text/css href=https://cavaliersnation.com/wp-content/themes/gameday/css/iecss.css><![endif]--><link
rel="shortcut icon" href=https://cavaliersnation.com/wp-content/uploads/2017/10/cavaliersnationlogo-1.jpg><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://cavaliersnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://cavaliersnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://cavaliersnation.com/feed/atom/ ><link
rel=pingback href=https://cavaliersnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56943371-1', 'auto');
  ga('send', 'pageview');</script> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5b48a37c9be6984315eaf2ce/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta
name=description content="Cleveland Cavaliers big man Andre Drummond recently crashed a Zoom meeting amongst high school basketball players, leaving the kids shocked."><meta
name=robots content="index, follow"><meta
name=googlebot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta
name=bingbot content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom | Cavaliers Nation"><meta
property=og:description content="Cleveland Cavaliers big man Andre Drummond recently crashed a Zoom meeting amongst high school basketball players, leaving the kids shocked."><meta
property=og:url content=https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/ ><meta
property=og:site_name content="Cavaliers Nation"><meta
property=article:publisher content=https://www.facebook.com/CavaliersNation/ ><meta
property=article:published_time content=2020-06-10T17:29:46+00:00><meta
property=article:modified_time content=2020-06-10T17:53:52+00:00><meta
property=og:image content=https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM.jpg><meta
property=og:image:width content=805><meta
property=og:image:height content=641><meta
name=twitter:card content=summary_large_image><meta
name=twitter:creator content=@WeAreCavsNation><meta
name=twitter:site content=@WeAreCavsNation> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cavaliersnation.com/#organization","name":"Cavaliers Nation","url":"https://cavaliersnation.com/","sameAs":["https://www.facebook.com/CavaliersNation/","https://www.instagram.com/cavaliersnationdotcom/","https://twitter.com/WeAreCavsNation"],"logo":{"@type":"ImageObject","@id":"https://cavaliersnation.com/#logo","inLanguage":"en-US","url":"https://cavaliersnation.com/wp-content/uploads/2018/08/cn-logo.jpg","width":567,"height":567,"caption":"Cavaliers Nation"},"image":{"@id":"https://cavaliersnation.com/#logo"}},{"@type":"WebSite","@id":"https://cavaliersnation.com/#website","url":"https://cavaliersnation.com/","name":"Cavaliers Nation","description":"Cavs News and Rumors 24/7","publisher":{"@id":"https://cavaliersnation.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cavaliersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#primaryimage","inLanguage":"en-US","url":"https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM.jpg","width":805,"height":641,"caption":"Andre Drummond Cavs"},{"@type":"WebPage","@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#webpage","url":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/","name":"Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team\u2019s Zoom | Cavaliers Nation","isPartOf":{"@id":"https://cavaliersnation.com/#website"},"primaryImageOfPage":{"@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#primaryimage"},"datePublished":"2020-06-10T17:29:46+00:00","dateModified":"2020-06-10T17:53:52+00:00","description":"Cleveland Cavaliers big man Andre Drummond recently crashed a Zoom meeting amongst high school basketball players, leaving the kids shocked.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/"]}]},{"@type":"Article","@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#article","isPartOf":{"@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#webpage"},"author":{"@id":"https://cavaliersnation.com/#/schema/person/6f37746f49d57b5132c5c6dfc9873479"},"headline":"Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team\u2019s Zoom","datePublished":"2020-06-10T17:29:46+00:00","dateModified":"2020-06-10T17:53:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#webpage"},"publisher":{"@id":"https://cavaliersnation.com/#organization"},"image":{"@id":"https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/#primaryimage"},"keywords":"andre drummond,cleveland cavaliers,featured,news ticker","articleSection":"Videos","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cavaliersnation.com/#/schema/person/6f37746f49d57b5132c5c6dfc9873479","name":"Justin Benjamin","image":{"@type":"ImageObject","@id":"https://cavaliersnation.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7effb36203efec900d850baa30c33ec5?s=96&d=mm&r=g","caption":"Justin Benjamin"},"description":"Justin's enormous respect for LeBron James has ignited him to write for the King and the Cavs. His all-around analysis and heart for the game has made him a premier NBA writer and proud staff writer for Cavaliers Nation."}]}</script> <link
rel=amphtml href=https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/amp/ ><meta
name=generator content="AMP for WP 1.0.52"><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Cavaliers Nation &raquo; Feed" href=https://cavaliersnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Cavaliers Nation &raquo; Comments Feed" href=https://cavaliersnation.com/comments/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cavaliersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=googlefonts-css  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.4.1' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://cavaliersnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://cavaliersnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script> <script src='https://cavaliersnation.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script> <link
rel=https://api.w.org/ href=https://cavaliersnation.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://cavaliersnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://cavaliersnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.4.1"><link
rel=shortlink href='https://cavaliersnation.com/?p=44623'><link
rel=alternate type=application/json+oembed href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F06%2F10%2Fkids-lose-it-andre-drummond-crashes-high-school-teams-zoom%2F"><link
rel=alternate type=text/xml+oembed href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F06%2F10%2Fkids-lose-it-andre-drummond-crashes-high-school-teams-zoom%2F&#038;format=xml"><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cavaliersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b691d3c3-97cc-4969-a5c2-2d07e83c1aba';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cavaliersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link
rel=icon href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg sizes=32x32><link
rel=icon href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg sizes=192x192><link
rel=apple-touch-icon href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg><meta
name=msapplication-TileImage content=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg></head><body
data-rsssl=1 class="post-template-default single single-post postid-44623 single-format-standard custom-background"><div
id=site><div
id=wrapper><div
id=nav-main-wrapper><div
id=nav-main><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://cavaliersnation.com><img
src=https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png alt="Cavaliers Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-75 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a
href=https://cavaliersnation.com/ >Home</a></li><li
id=menu-item-41 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-81 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a
href=https://cavaliersnation.com/category/game-reports/ >Game Reports</a></li><li
id=menu-item-82 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a
href=https://cavaliersnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-84 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a
href=https://cavaliersnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-85 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a
href=https://cavaliersnation.com/category/rumors/ >Rumors</a></li><li
id=menu-item-83 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a
href=https://cavaliersnation.com/category/media/ >Media</a></li><li
id=menu-item-86 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a
href=https://cavaliersnation.com/category/videos/ >Videos</a></li></ul></li><li
id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a
href=https://cavaliersnation.com/schedule/ >Schedule</a></li><li
id=menu-item-48 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://cavaliersnation.com/contributors/ >Contributors</a></li><li
id=menu-item-42983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42983"><a
href=https://cavaliersnation.com/odds/ >Odds</a></li><li
id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a
href=https://cavaliersnation.com/about/ >About</a></li><li
id=menu-item-9117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a
href=https://cavaliersnation.com/career/ >Career</a></li></ul></div></ul><div
id=nav-mobi><div
class=menu-home-container><select><option
value=#>Menu</option><option
value=https://cavaliersnation.com/ >Home</option><option
value>Categories<option
value=https://cavaliersnation.com/category/game-reports/ >-Game Reports</option><option
value=https://cavaliersnation.com/category/editorials/ >-Editorials</option><option
value=https://cavaliersnation.com/category/team-news/ >-Team News</option><option
value=https://cavaliersnation.com/category/rumors/ >-Rumors</option><option
value=https://cavaliersnation.com/category/media/ >-Media</option><option
value=https://cavaliersnation.com/category/videos/ >-Videos</option></option><option
value=https://cavaliersnation.com/schedule/ >Schedule</option><option
value=https://cavaliersnation.com/contributors/ >Contributors</option><option
value=https://cavaliersnation.com/odds/ >Odds</option><option
value=https://cavaliersnation.com/about/ >About</option><option
value=https://cavaliersnation.com/career/ >Career</option>
</select></div></div></div><div
id=nav-search><form
method=get id=searchform action=https://cavaliersnation.com/ >
<input
type=text name=s id=s value=Search onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'>
<input
type=hidden id=search-button></form></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=content-outer><div
id=main-top><div
id=ticker><span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://cavaliersnation.com/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/ >Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom</a></li><li><a
href=https://cavaliersnation.com/2020/06/10/cavs-member-fought-off-tears-while-discussing-fear-police-during-team-meeting/ >Report: Cavs Member &#8216;Fought Off Tears&#8217; While Discussing Fear of Police During Team Meeting</a></li><li><a
href=https://cavaliersnation.com/2020/06/09/report-cavs-and-browns-brass-teaming-up-to-take-on-social-issues-in-cleveland/ >Report: Cavs and Browns Brass Teaming Up to Take on Social Issues in Cleveland</a></li><li><a
href=https://cavaliersnation.com/2020/06/09/kendrick-perkins-says-lebron-james-second-stint-cleveland-most-entertaining-watch/ >Kendrick Perkins Reveals Which Version of LeBron James Was Most Entertaining to Watch</a></li><li><a
href=https://cavaliersnation.com/2020/06/08/j-b-bickerstaff-says-cavs-pissed-off-that-arent-part-of-nba-resumption/ >J.B. Bickerstaff Says Cavs Are &#8216;Pissed Off&#8217; They Weren&#8217;t Included in NBA Resumption</a></li><li><a
href=https://cavaliersnation.com/2020/06/07/update-offered-whether-j-r-smith-will-face-charges-beating-up-looter/ >Report: Update Offered on Whether J.R. Smith Will Face Charges for Beating Up Looter</a></li><li><a
href=https://cavaliersnation.com/2020/06/06/george-floyd-biggest-lebron-james-fan-ecstatic-when-cavs-won-2016-title/ >George Floyd Was ‘Biggest’ LeBron James Fan, Ecstatic When Cavs Won 2016 Title</a></li><li><a
href=https://cavaliersnation.com/2020/06/06/report-cavs-member-says-team-missed-monumental-opportunity-nbas-resumption/ >Report: Cavs Member Says Team Missed ‘Monumental’ Opportunity by Not Qualifying for NBA&#8217;s Resumption</a></li><li><a
href=https://cavaliersnation.com/2020/06/06/cavs-pushing-return-basketball-for-teams-not-headed-orlando/ >Report: Cavs Pushing for Return to Basketball for Teams Not Headed to Orlando</a></li><li><a
href=https://cavaliersnation.com/2020/06/05/larry-nance-jr-sends-message-cavs-fans-says-best-is-yet-to-come/ >Larry Nance Jr. Sends Optimistic Message to Fans as Cavs Season Ends</a></li></ul></div><div
id=content-social><ul><li><a href="https://www.facebook.com/cavaliersnation" alt=Facebook class=fb-but target=_blank></a></li><li><a href="https://www.twitter.com/wearecavsnation" alt=Twitter class=twitter-but target=_blank></a></li><li><a href="https://www.instagram.com/cavaliersnationdotcom" alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://cavaliersnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://cavaliersnation.com>Home</a> / <a
href=https://cavaliersnation.com/category/videos/ >Videos</a> / <span
class=current>Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom</span></div></div><h1 class="headline">Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://cavaliersnation.com/author/justin-benjamin/ title="Posts by Justin Benjamin" rel=author>Justin Benjamin</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li><a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li><g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F06%2F10%2Fkids-lose-it-andre-drummond-crashes-high-school-teams-zoom%2F&media=https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM.jpg&description=Video: Kids Lose It as Andre Drummond Crashes High School Basketball Team’s Zoom" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: June 10, 2020</div></li></ul></div><div
id=post-area class="post-44623 post type-post status-publish format-standard has-post-thumbnail category-videos tag-andre-drummond tag-cleveland-cavaliers tag-featured tag-news-ticker"><div
class=post-image><img
width=805 height=641 src=https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Andre Drummond Cavs" srcset="https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM.jpg 805w, https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM-300x239.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM-768x612.jpg 768w, https://cavaliersnation.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-10-at-10.25.01-AM-300x239@2x.jpg 600w" sizes="(max-width: 805px) 100vw, 805px"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/ad632dbc-8573-41d7-9596-444496c2a56e.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p><a
title="Cleveland Cavaliers" href=https://cavaliersnation.com/tag/cleveland-cavaliers/ >Cleveland Cavaliers</a> star <a
title="Andre Drummond" href=https://cavaliersnation.com/tag/andre-drummond/ >Andre Drummond</a> has been in quite the good mood lately.</p><p>The big man recently surprised a Zoom meeting of high school basketball players, which unsurprisingly sent the kids into states of shock.</p><p><iframe
title="NBA Star Andre Drummond SURPRISES HS Basketball Team in Zoom Meeting! | The Drop In" width=615 height=346 src="https://www.youtube.com/embed/J5kk-FXTBZE?feature=oembed" frameborder=0 allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p>Drummond, 26, was acquired from the Detroit Pistons earlier this season.</p><p>The Pistons dealt the big man to the Cavs in exchange for <a
title="Brandon Knight" href=https://cavaliersnation.com/tag/brandon-knight/ >Brandon Knight</a>, <a
title="John Henson" href=https://cavaliersnation.com/tag/john-henson/ >John Henson</a> and a 2023 second-round pick at the trade deadline in February.</p><p>Since the novel coronavirus curtailed the Cavs&#8217; 2019-20 season in March, Drummond was only able to play for his new team in eight games.</p><p>However, he showed he was worth the pickup as he posted 17.5 points and 11.1 rebounds per game with the Cavs this season.</p><p>Furthermore, he has been saying and doing all of the right things. As a matter of fact, Drummond recently left an <a
href=https://cavaliersnation.com/2020/05/25/andre-drummond-leaves-1000-tip-delray-beach-restaurant/ >exorbitant</a> tip for a waiter in Delray Beach, Fla.</p><p>While Drummond could elect to become a free agent this summer, he is <a
href=https://cavaliersnation.com/2020/04/16/cavs-andre-drummond-picking-up-option-remains-most-likely/ >expected</a> to pick up his player option and remain with the Cavs through next season.</p><div
id=contentad123909></div> <script>(function(d) {
        var params =
        {
            id: "e576b5e3-63b7-43fe-8588-310c094931f8",
            d:  "Y2F2YWxpZXJzbmF0aW9uLmNvbQ==",
            wid: "123909",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123909").appendChild(s);
    })(document);</script> <div
class=post-tags><a
href=https://cavaliersnation.com/tag/andre-drummond/ rel=tag>andre drummond</a><a
href=https://cavaliersnation.com/tag/cleveland-cavaliers/ rel=tag>cleveland cavaliers</a><a
href=https://cavaliersnation.com/tag/featured/ rel=tag>featured</a><a
href=https://cavaliersnation.com/tag/news-ticker/ rel=tag>news ticker</a></div><div
class=prev-next-wrapper><div
class=prev-post>&larr; Previous Story <a
href=https://cavaliersnation.com/2020/06/03/kendrick-perkins-destroys-james-dolan-remaining-silent-amidst-civil-rights-protests/ rel=prev>Kendrick Perkins Destroys James Dolan for Remaining Silent Amidst Civil Rights Protests</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/06/10/cavs-member-fought-off-tears-while-discussing-fear-police-during-team-meeting/ rel=bookmark title="Report: Cavs Member &#8216;Fought Off Tears&#8217; While Discussing Fear of Police During Team Meeting"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195.jpeg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Collin Sexton, Larry Nance Jr. and Tristan Thompson" srcset="https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195.jpeg 300w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-615x400.jpeg 615w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-108x70.jpeg 108w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195@2x.jpeg 600w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-108x70@2x.jpeg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/06/10/cavs-member-fought-off-tears-while-discussing-fear-police-during-team-meeting/ class=main-headline>Report: Cavs Member &#8216;Fought Off Tears&#8217; While Discussing Fear of Police During Team Meeting</a></div></li><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/06/09/report-cavs-and-browns-brass-teaming-up-to-take-on-social-issues-in-cleveland/ rel=bookmark title="Report: Cavs and Browns Brass Teaming Up to Take on Social Issues in Cleveland"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="J.B. Bickerstaff and Kevin Stefanski" srcset="https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2020/06/Cleveland-Coaches-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/06/09/report-cavs-and-browns-brass-teaming-up-to-take-on-social-issues-in-cleveland/ class=main-headline>Report: Cavs and Browns Brass Teaming Up to Take on Social Issues in Cleveland</a></div></li><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/06/09/kendrick-perkins-says-lebron-james-second-stint-cleveland-most-entertaining-watch/ rel=bookmark title="Kendrick Perkins Reveals Which Version of LeBron James Was Most Entertaining to Watch"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="LeBron James 2018" srcset="https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2019/01/lebronjames-cropped_19mck3454nv9v13vo92mj4i34w-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/06/09/kendrick-perkins-says-lebron-james-second-stint-cleveland-most-entertaining-watch/ class=main-headline>Kendrick Perkins Reveals Which Version of LeBron James Was Most Entertaining to Watch</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment
<a
href="https://cavaliersnation.com/wp-login.php?redirect_to=https%3A%2F%2Fcavaliersnation.com%2F2020%2F06%2F10%2Fkids-lose-it-andre-drummond-crashes-high-school-teams-zoom%2F">
Login
</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Justin Benjamin</h4><div
class=author-image>
<img
class="avatar avatar-60 photo" width=64 height=64 src=https://cavaliersnation.com/wp-content/uploads/2016/05/13219860_10156856522580627_2096218068_n-150x150.jpg></div><p
class="author-box gd-widgets">Justin's enormous respect for LeBron James has ignited him to write for the King and the Cavs. His all-around analysis and heart for the game has made him a premier NBA writer and proud staff writer for Cavaliers Nation.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://cavaliersnation.com/2020/06/10/cavs-member-fought-off-tears-while-discussing-fear-police-during-team-meeting/ rel=bookmark title="Report: Cavs Member &#8216;Fought Off Tears&#8217; While Discussing Fear of Police During Team Meeting"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195.jpeg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Collin Sexton, Larry Nance Jr. and Tristan Thompson" srcset="https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195.jpeg 300w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-615x400.jpeg 615w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-108x70.jpeg 108w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-300x195@2x.jpeg 600w, https://cavaliersnation.com/wp-content/uploads/2019/10/116_cavs19-108x70@2x.jpeg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://cavaliersnation.com/2020/06/10/cavs-member-fought-off-tears-while-discussing-fear-police-during-team-meeting/ rel=bookmark>Report: Cavs Member &#8216;Fought Off Tears&#8217; While Discussing Fear of Police During Team Meeting</a></h3><p
class=gd-widgets>Cleveland Cavaliers head coach J.B. Bickerstaff recently held an emotional meeting with his team about police brutality, racism and...</p><ul
class=home-links1><li><a
href=https://cavaliersnation.com/2020/06/09/report-cavs-and-browns-brass-teaming-up-to-take-on-social-issues-in-cleveland/ rel=bookmark>Report: Cavs and Browns Brass Teaming Up to Take on Social Issues in Cleveland</a></li><li><a
href=https://cavaliersnation.com/2020/06/07/update-offered-whether-j-r-smith-will-face-charges-beating-up-looter/ rel=bookmark>Report: Update Offered on Whether J.R. Smith Will Face Charges for Beating Up Looter</a></li><li><a
href=https://cavaliersnation.com/2020/06/06/report-cavs-member-says-team-missed-monumental-opportunity-nbas-resumption/ rel=bookmark>Report: Cavs Member Says Team Missed ‘Monumental’ Opportunity by Not Qualifying for NBA&#8217;s Resumption</a></li><li><a
href=https://cavaliersnation.com/2020/06/06/cavs-pushing-return-basketball-for-teams-not-headed-orlando/ rel=bookmark>Report: Cavs Pushing for Return to Basketball for Teams Not Headed to Orlando</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">Subscribe to get your daily Cleveland Cavaliers news, rumors, and videos!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=cavaliers-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=fd937dddf1>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=5ba00b97c7>
<input
type=hidden name=_wp_http_referer value=/2020/06/10/kids-lose-it-andre-drummond-crashes-high-school-teams-zoom/ ></form></section></div></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-2 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a
href=https://cavaliersnation.com/ >Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a
href=https://cavaliersnation.com/category/game-reports/ >Game Reports</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a
href=https://cavaliersnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a
href=https://cavaliersnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a
href=https://cavaliersnation.com/category/rumors/ >Rumors</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a
href=https://cavaliersnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a
href=https://cavaliersnation.com/category/videos/ >Videos</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a
href=https://cavaliersnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://cavaliersnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42983"><a
href=https://cavaliersnation.com/odds/ >Odds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a
href=https://cavaliersnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a
href=https://cavaliersnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2014 Cavaliers Nation, All Rights Reserved. Property of <a
href=https://ahnfiredigital.com>Ahn Fire Digital</a>. Partner with USA Today Sports Digital
Properties. <a
href=https://cavaliersnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script>jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    	});

  	});



$('.carousel').elastislide({

	imageW 	: 80,

	minItems	: 2,

	margin		: 3

});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();</script> <script>(function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script> <script src='https://cavaliersnation.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script>var sticky_anything_engage = {"element":".ad-728","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.flexslider.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/scripts.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/ticker.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/respond.min.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/retina.js?ver=5.4.1'></script> <script src='https://cavaliersnation.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async=async></script> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","page_data":"44568","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"4c6af85806","feedback_message_placement":"before"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.6.4'></script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/cavaliersnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"44568"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.6.4'></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 83/221 objects using disk
Page Caching using disk: enhanced 

Served from: cavaliersnation.com @ 2020-06-10 12:54:00 by W3 Total Cache
-->