<!DOCTYPE html><html
xmlns=http://www.w3.org/1999/xhtml lang=en-US><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta
name=verifyownership
content=8b17572d9adc3b6cbc654dc1d5d043e5><meta
name=verifyownership
content=16a1e10dad87b5c0fc759f5de4f6f60e> <script async src=//js-sec.indexww.com/ht/p/184031-43290852983293.js></script> <script type=''text/javascript'' src=''http://mtrx.go.sonobi.com/morpheus.usatoday.1587.js''></script> <script type=''text/javascript" src="//usatodaysports-d.openx.net/w/1.0/jstag?nc=7103-USA_RON"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript>
<img
src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1">
</noscript>
 <script async custom-element=amp-ad src=https://cdn.ampproject.org/v0/amp-ad-0.1.js></script> <meta
name=google-site-verification content=KStSRn6409ttzCYidg-n9MD7blSVvoj25HKqQg3hg5Y><meta
http-equiv=Content-Type content="text/html; charset=UTF-8"><meta
name=viewport content="width=device-width, initial-scale=1, maximum-scale=1"><meta
property=og:image content=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-615x400.jpg><link
media=all href=https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_7cec3d2f11ed0e4cc94b9f88c2fe5a8a.css rel=stylesheet><title>Kevin Porter Jr. Claims Cavs Identity Is a &#039;Defensive Threat&#039; | Cavaliers Nation</title><!--[if IE]><link
rel=stylesheet type=text/css href=https://cavaliersnation.com/wp-content/themes/gameday/css/iecss.css><![endif]--><link
rel="shortcut icon" href=https://cavaliersnation.com/wp-content/uploads/2017/10/cavaliersnationlogo-1.jpg><link
rel=alternate type=application/rss+xml title="RSS 2.0" href=https://cavaliersnation.com/feed/ ><link
rel=alternate type=text/xml title="RSS .92" href=https://cavaliersnation.com/feed/rss/ ><link
rel=alternate type=application/atom+xml title="Atom 0.3" href=https://cavaliersnation.com/feed/atom/ ><link
rel=pingback href=https://cavaliersnation.com/xmlrpc.php> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56943371-1', 'auto');
  ga('send', 'pageview');</script> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.37';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/5b48a37c9be6984315eaf2ce/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta
name=description content="The Cleveland Cavaliers have looked like a completely new team since the All-Star break. Rising rookie Kevin Porter Jr. believes the team&#039;s identity and success come from the defensive end."><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Kevin Porter Jr. Claims Cavs Identity Is a &#039;Defensive Threat&#039; | Cavaliers Nation"><meta
property=og:description content="The Cleveland Cavaliers have looked like a completely new team since the All-Star break. Rising rookie Kevin Porter Jr. believes the team&#039;s identity and success come from the defensive end."><meta
property=og:url content=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ ><meta
property=og:site_name content="Cavaliers Nation"><meta
property=article:publisher content=https://www.facebook.com/CavaliersNation/ ><meta
property=article:tag content="cleveland cavaliers"><meta
property=article:tag content=featured><meta
property=article:tag content="j.b. bickerstaff"><meta
property=article:tag content="kevin porter jr."><meta
property=article:tag content="news ticker"><meta
property=article:tag content="Zion Williamson"><meta
property=article:section content=Videos><meta
property=article:published_time content=2020-02-28T22:13:25+00:00><meta
property=article:modified_time content=2020-02-28T22:14:53+00:00><meta
property=og:updated_time content=2020-02-28T22:14:53+00:00><meta
property=og:image content=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg><meta
property=og:image:secure_url content=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg><meta
property=og:image:width content=1800><meta
property=og:image:height content=1200><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="The Cleveland Cavaliers have looked like a completely new team since the All-Star break. Rising rookie Kevin Porter Jr. believes the team&#039;s identity and success come from the defensive end."><meta
name=twitter:title content="Kevin Porter Jr. Claims Cavs Identity Is a &#039;Defensive Threat&#039; | Cavaliers Nation"><meta
name=twitter:site content=@WeAreCavsNation><meta
name=twitter:image content=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg><meta
name=twitter:creator content=@WeAreCavsNation> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cavaliersnation.com/#organization","name":"Cavaliers Nation","url":"https://cavaliersnation.com/","sameAs":["https://www.facebook.com/CavaliersNation/","https://www.instagram.com/cavaliersnationdotcom/","https://twitter.com/WeAreCavsNation"],"logo":{"@type":"ImageObject","@id":"https://cavaliersnation.com/#logo","inLanguage":"en-US","url":"https://cavaliersnation.com/wp-content/uploads/2018/08/cn-logo.jpg","width":567,"height":567,"caption":"Cavaliers Nation"},"image":{"@id":"https://cavaliersnation.com/#logo"}},{"@type":"WebSite","@id":"https://cavaliersnation.com/#website","url":"https://cavaliersnation.com/","name":"Cavaliers Nation","inLanguage":"en-US","description":"Cavs News and Rumors 24/7","publisher":{"@id":"https://cavaliersnation.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cavaliersnation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#primaryimage","inLanguage":"en-US","url":"https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg","width":1800,"height":1200,"caption":"Kevin Porter Jr. Cavs"},{"@type":"WebPage","@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#webpage","url":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/","name":"Kevin Porter Jr. Claims Cavs Identity Is a &#039;Defensive Threat&#039; | Cavaliers Nation","isPartOf":{"@id":"https://cavaliersnation.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#primaryimage"},"datePublished":"2020-02-28T22:13:25+00:00","dateModified":"2020-02-28T22:14:53+00:00","description":"The Cleveland Cavaliers have looked like a completely new team since the All-Star break. Rising rookie Kevin Porter Jr. believes the team's identity and success come from the defensive end."},{"@type":"Article","@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#article","isPartOf":{"@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#webpage"},"author":{"@id":"https://cavaliersnation.com/#/schema/person/6f37746f49d57b5132c5c6dfc9873479"},"headline":"Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;","datePublished":"2020-02-28T22:13:25+00:00","dateModified":"2020-02-28T22:14:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#webpage"},"publisher":{"@id":"https://cavaliersnation.com/#organization"},"image":{"@id":"https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/#primaryimage"},"keywords":"cleveland cavaliers,featured,j.b. bickerstaff,kevin porter jr.,news ticker,Zion Williamson","articleSection":"Videos","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cavaliersnation.com/#/schema/person/6f37746f49d57b5132c5c6dfc9873479","name":"Justin Benjamin","image":{"@type":"ImageObject","@id":"https://cavaliersnation.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7effb36203efec900d850baa30c33ec5?s=96&d=mm&r=g","caption":"Justin Benjamin"},"description":"Justin's enormous respect for LeBron James has ignited him to write for the King and the Cavs. His all-around analysis and heart for the game has made him a premier NBA writer and proud staff writer for Cavaliers Nation.","sameAs":[]}]}</script> <link
rel=amphtml href=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/amp/ ><meta
name=generator content="AMP for WP 1.0.31"><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Cavaliers Nation &raquo; Feed" href=https://cavaliersnation.com/feed/ ><link
rel=alternate type=application/rss+xml title="Cavaliers Nation &raquo; Comments Feed" href=https://cavaliersnation.com/comments/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cavaliersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link
rel=stylesheet id=googlefonts-css  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.3.2' type=text/css media=all> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='https://cavaliersnation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://cavaliersnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script> <script src='https://cavaliersnation.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script> <link
rel=https://api.w.org/ href=https://cavaliersnation.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://cavaliersnation.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://cavaliersnation.com/wp-includes/wlwmanifest.xml><meta
name=generator content="WordPress 5.3.2"><link
rel=shortlink href='https://cavaliersnation.com/?p=43008'><link
rel=alternate type=application/json+oembed href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F02%2F28%2Fkevin-porter-jr-claims-cavs-identity-defensive-threat%2F"><link
rel=alternate type=text/xml+oembed href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F02%2F28%2Fkevin-porter-jr-claims-cavs-identity-defensive-threat%2F&#038;format=xml"><meta
name=onesignal content=wordpress-plugin> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://cavaliersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b691d3c3-97cc-4969-a5c2-2d07e83c1aba';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cavaliersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link
rel=icon href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg sizes=32x32><link
rel=icon href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg><meta
name=msapplication-TileImage content=https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg></head><body
data-rsssl=1 class="post-template-default single single-post postid-43008 single-format-standard custom-background"><div
id=site><div
id=wrapper><div
id=nav-main-wrapper><div
id=nav-main><div
id=nav-main-left><div
id=nav-logo>
<a
href=https://cavaliersnation.com><img
src=https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png alt="Cavaliers Nation"></a></div><ul
class=nav-main><div
class=menu-home-container><ul
id=menu-home class=menu><li
id=menu-item-75 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a
href=https://cavaliersnation.com/ >Home</a></li><li
id=menu-item-41 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a
title=Categories>Categories</a><ul
class=sub-menu><li
id=menu-item-81 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a
href=https://cavaliersnation.com/category/game-reports/ >Game Reports</a></li><li
id=menu-item-82 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a
href=https://cavaliersnation.com/category/editorials/ >Editorials</a></li><li
id=menu-item-84 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a
href=https://cavaliersnation.com/category/team-news/ >Team News</a></li><li
id=menu-item-85 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a
href=https://cavaliersnation.com/category/rumors/ >Rumors</a></li><li
id=menu-item-83 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a
href=https://cavaliersnation.com/category/media/ >Media</a></li><li
id=menu-item-86 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a
href=https://cavaliersnation.com/category/videos/ >Videos</a></li></ul></li><li
id=menu-item-39 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a
href=https://cavaliersnation.com/schedule/ >Schedule</a></li><li
id=menu-item-48 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://cavaliersnation.com/contributors/ >Contributors</a></li><li
id=menu-item-42983 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42983"><a
href=https://cavaliersnation.com/odds/ >Odds</a></li><li
id=menu-item-40 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a
href=https://cavaliersnation.com/about/ >About</a></li><li
id=menu-item-9117 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a
href=https://cavaliersnation.com/career/ >Career</a></li></ul></div></ul><div
id=nav-mobi><div
class=menu-home-container><select><option
value=#>Menu</option><option
value=https://cavaliersnation.com/ >Home</option><option
value>Categories<option
value=https://cavaliersnation.com/category/game-reports/ >-Game Reports</option><option
value=https://cavaliersnation.com/category/editorials/ >-Editorials</option><option
value=https://cavaliersnation.com/category/team-news/ >-Team News</option><option
value=https://cavaliersnation.com/category/rumors/ >-Rumors</option><option
value=https://cavaliersnation.com/category/media/ >-Media</option><option
value=https://cavaliersnation.com/category/videos/ >-Videos</option></option><option
value=https://cavaliersnation.com/schedule/ >Schedule</option><option
value=https://cavaliersnation.com/contributors/ >Contributors</option><option
value=https://cavaliersnation.com/odds/ >Odds</option><option
value=https://cavaliersnation.com/about/ >About</option><option
value=https://cavaliersnation.com/career/ >Career</option>
</select></div></div></div><div
id=nav-search><form
method=get id=searchform action=https://cavaliersnation.com/ >
<input
type=text name=s id=s value=Search onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }'>
<input
type=hidden id=search-button></form></div></div></div><div
id=main-wrapper><div
id=top-spacer></div><div
id=content-outer><div
id=main-top><div
id=ticker><span
class=ticker-heading>Don't Miss</span><ul
class=ticker-list><li><a
href=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ >Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;</a></li><li><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-reveals-his-first-inspiring-message-team-as-head-coach/ >J.B. Bickerstaff Reveals Inspiring Message He Preached to Cavs When He Became Head Coach</a></li><li><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-discusses-future-cavs-inking-long-term-deal-next-season/ >Report: J.B. Bickerstaff and Cavs Expected to Negotiate Long-Term Deal</a></li><li><a
href=https://cavaliersnation.com/2020/02/26/dante-exum-miss-extended-period-time-sprained-ankle/ >Cavs News: Dante Exum to Miss &#8216;Extended Period of Time&#8217; With Sprained Ankle</a></li><li><a
href=https://cavaliersnation.com/2020/02/26/andre-drummond-tonight-versus-philadelphia-76ers/ >Cavs News: Andre Drummond to Miss Wednesday&#8217;s Tilt vs. 76ers</a></li><li><a
href=https://cavaliersnation.com/2020/02/25/kevin-porter-jr-says-he-darius-garland-want-build-empire-cleveland/ >Kevin Porter Jr. Says He and Darius Garland Want to Build &#8216;Empire&#8217; in Cleveland</a></li><li><a
href=https://cavaliersnation.com/2020/02/25/what-j-b-bickerstaff-told-cavs-heading-4th-quarter-vs-heat/ >What J.B. Bickerstaff Told His Cavs Heading Into Dominant 4th Quarter vs. Heat</a></li><li><a
href=https://cavaliersnation.com/2020/02/25/report-some-cavs-believe-kevin-porter-jr-can-become-teams-best-player/ >Report: Some Cavs Believe Kevin Porter Jr. Can Become Team&#8217;s Best Player</a></li><li><a
href=https://cavaliersnation.com/2020/02/25/kevin-love-kevin-porter-jr-hasnt-tapped-into-potential/ >Kevin Love Says Kevin Porter Jr. &#8216;Hasn’t Even Tapped Into His Potential&#8217; After Career Night</a></li><li><a
href=https://cavaliersnation.com/2020/02/24/larry-nance-jr-pays-amazing-tribute-to-kobe-bryant-in-social-media-post/ >Larry Nance Jr. Pays Amazing Tribute to Kobe Bryant in Social Media Post</a></li></ul></div><div
id=content-social><ul><li><a href="https://www.facebook.com/cavaliersnation" alt=Facebook class=fb-but target=_blank></a></li><li><a href="https://www.twitter.com/wearecavsnation" alt=Twitter class=twitter-but target=_blank></a></li><li><a href="https://www.instagram.com/cavaliersnationdotcom" alt=Instagram class=instagram-but target=_blank></a></li><li><a
href=https://cavaliersnation.com/feed/rss/ alt="RSS Feed" class=rss-but></a></li></ul></div></div><div
id=content-inner><div
id=main><div
class=breadcrumb><div
id=crumbs><a
href=https://cavaliersnation.com>Home</a> / <a
href=https://cavaliersnation.com/category/videos/ >Videos</a> / <span
class=current>Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;</span></div></div><h1 class="headline">Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;</h1><div
id=post-info-wrapper><ul
class=post-info><li><div
class=post-author>By <a
href=https://cavaliersnation.com/author/justin-benjamin/ title="Posts by Justin Benjamin" rel=author>Justin Benjamin</a></div></li><li><ul
class=post-social><li><div
class=fb-like data-send=false data-layout=button_count data-width=90 data-show-faces=false></div></li><li><a href="https://twitter.com/share" class=twitter-share-button data-lang=en data-count=horizontal>Tweet</a></li><li><g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li>
<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcavaliersnation.com%2F2020%2F02%2F28%2Fkevin-porter-jr-claims-cavs-identity-defensive-threat%2F&media=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg&description=Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;" class=pin-it-button count-layout=horizontal>Pin It</a></li></ul></li><li><div
class=post-update>Updated: February 28, 2020</div></li></ul></div><div
id=post-area class="post-43008 post type-post status-publish format-standard has-post-thumbnail category-videos tag-cleveland-cavaliers tag-featured tag-j-b-bickerstaff tag-kevin-porter-jr tag-news-ticker tag-zion-williamson"><div
class=post-image><img
width=1800 height=1200 src=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-scaled-e1576021531199.jpg class="attachment-post-thumb size-post-thumb wp-post-image" alt="Kevin Porter Jr. Cavs"></div><div
id=content-area> <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script> <script async src=https://bucket1.mm-syringe.com/prod/configs/ad632dbc-8573-41d7-9596-444496c2a56e.js></script> <script async src=https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js></script> <p>The <a
title="Cleveland Cavaliers" href=https://cavaliersnation.com/tag/cleveland-cavaliers/ >Cleveland Cavaliers</a> have looked like a completely new team since the All-Star break.</p><p>Rising rookie <a
title="Kevin Porter Jr" href=https://cavaliersnation.com/tag/kevin-porter-jr/ >Kevin Porter Jr</a>. believes the team&#8217;s identity and success come from the defensive end.</p><blockquote
class=twitter-tweet data-width=550 data-dnt=true><p
lang=en dir=ltr>&quot;Our identity, (and what we want to be), is a defensive threat.&quot;<a
href="https://twitter.com/Kevinporterjr?ref_src=twsrc%5Etfw">@Kevinporterjr</a> and the squad are locking in for <a
href="https://twitter.com/hashtag/CavsPelicans?src=hash&amp;ref_src=twsrc%5Etfw">#CavsPelicans</a>.</p><p>FULL VIDEO: <a
href=https://t.co/cdH5gACZWh>https://t.co/cdH5gACZWh</a> <a
href=https://t.co/ghfjeCryjB>pic.twitter.com/ghfjeCryjB</a></p><p>&mdash; <a
title="Cleveland Cavaliers" href=https://cavaliersnation.com/tag/cleveland-cavaliers/ >Cleveland Cavaliers</a> (@cavs) <a
href="https://twitter.com/cavs/status/1233458091519176705?ref_src=twsrc%5Etfw">February 28, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>The Cavs are 3-1 since <a
title="J.B. Bickerstaff" href=https://cavaliersnation.com/tag/j-b-bickerstaff/ >J.B. Bickerstaff</a> took over as head coach following the All-Star break.</p><p>While the sample size is small, Bickerstaff&#8217;s coaching style has led to positive results. The 40-year-old has a phenomenal ability to connect with players and bring out the best in them.</p><p>One of Bickerstaff&#8217;s goals and visions has been <a
href=https://cavaliersnation.com/2020/02/21/j-b-bickerstaff-speaks-cavs-expecting-kevin-porter-jr-all-star-break/ >unlocking</a> Porter Jr&#8217;s potential.</p><p>The first-year guard put up a career-high 30 points, eight boards and three steals in an impressive comeback victory against the Miami Heat last Monday.</p><p>He is averaging 9.8 points, 3.2 rebounds and 2.1 assists per game this season.</p><p>The youngster will play fellow rookie <a
title="Zion Williamson" href=https://cavaliersnation.com/tag/zion-williamson/ >Zion Williamson</a> for the first time on Friday night.</p><p>While Williamson was the No. 1 pick in the 2019 NBA draft, Porter Jr. was the No. 30 pick and final selection of the first round. It will be interesting to see if Porter Jr. will turn up the heat for the big matchup.</p><div
id=contentad123909></div> <script>(function(d) {
        var params =
        {
            id: "e576b5e3-63b7-43fe-8588-310c094931f8",
            d:  "Y2F2YWxpZXJzbmF0aW9uLmNvbQ==",
            wid: "123909",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123909").appendChild(s);
    })(document);</script> <div
class=post-tags><a
href=https://cavaliersnation.com/tag/cleveland-cavaliers/ rel=tag>cleveland cavaliers</a><a
href=https://cavaliersnation.com/tag/featured/ rel=tag>featured</a><a
href=https://cavaliersnation.com/tag/j-b-bickerstaff/ rel=tag>j.b. bickerstaff</a><a
href=https://cavaliersnation.com/tag/kevin-porter-jr/ rel=tag>kevin porter jr.</a><a
href=https://cavaliersnation.com/tag/news-ticker/ rel=tag>news ticker</a><a
href=https://cavaliersnation.com/tag/zion-williamson/ rel=tag>Zion Williamson</a></div><div
class=prev-next-wrapper><div
class=prev-post>&larr; Previous Story <a
href=https://cavaliersnation.com/2020/02/21/j-b-bickerstaff-speaks-cavs-expecting-kevin-porter-jr-all-star-break/ rel=prev>J.B. Bickerstaff Says Cavs Will Give Kevin Porter Jr. Heavy Workload After All-Star Break</a></div><div
class=next-post></div></div></div><div
id=related-posts><h3>Related Posts</h3><ul><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-reveals-his-first-inspiring-message-team-as-head-coach/ rel=bookmark title="J.B. Bickerstaff Reveals Inspiring Message He Preached to Cavs When He Became Head Coach"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="J.B. Bickerstaff Cavs" srcset="https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13923340-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-reveals-his-first-inspiring-message-team-as-head-coach/ class=main-headline>J.B. Bickerstaff Reveals Inspiring Message He Preached to Cavs When He Became Head Coach</a></div></li><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-discusses-future-cavs-inking-long-term-deal-next-season/ rel=bookmark title="Report: J.B. Bickerstaff and Cavs Expected to Negotiate Long-Term Deal"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="J.B. Bickerstaff" srcset="https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2019/05/USATSI_12416205-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-discusses-future-cavs-inking-long-term-deal-next-season/ class=main-headline>Report: J.B. Bickerstaff and Cavs Expected to Negotiate Long-Term Deal</a></div></li><li><div
class=related-image>
<a
href=https://cavaliersnation.com/2020/02/26/dante-exum-miss-extended-period-time-sprained-ankle/ rel=bookmark title="Cavs News: Dante Exum to Miss &#8216;Extended Period of Time&#8217; With Sprained Ankle"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Dante Exum Cavs" srcset="https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2020/02/USATSI_13922473-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=related-text><a
href=https://cavaliersnation.com/2020/02/26/dante-exum-miss-extended-period-time-sprained-ankle/ class=main-headline>Cavs News: Dante Exum to Miss &#8216;Extended Period of Time&#8217; With Sprained Ankle</a></div></li></ul></div><div
id=comments><p>
You must be logged in to post a comment
<a
href="https://cavaliersnation.com/wp-login.php?redirect_to=https%3A%2F%2Fcavaliersnation.com%2F2020%2F02%2F28%2Fkevin-porter-jr-claims-cavs-identity-defensive-threat%2F">
Login
</a></p></div></div><div
id=sidebar-wrapper><div
class=widget-container><div
class=widget-inner><h4 class="widget-header">About Justin Benjamin</h4><div
class=author-image>
<img
class="avatar avatar-60 photo" width=64 height=64 src=https://cavaliersnation.com/wp-content/uploads/2016/05/13219860_10156856522580627_2096218068_n-150x150.jpg></div><p
class="author-box gd-widgets">Justin's enormous respect for LeBron James has ignited him to write for the King and the Cavs. His all-around analysis and heart for the game has made him a premier NBA writer and proud staff writer for Cavaliers Nation.</p></div></div><div
class=widget-container>
<span
class=blog-cat-title>Recent</span><div
class=widget-img>
<a
href=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ rel=bookmark title="Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;"><img
width=300 height=195 src=https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-300x195.jpg class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kevin Porter Jr. Cavs" srcset="https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2019/12/USATSI_13721115-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px"></a></div><div
class=widget-inner><h3 class="home-title1"><a
href=https://cavaliersnation.com/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ rel=bookmark>Kevin Porter Jr. Claims Cavs Identity Is a &#8216;Defensive Threat&#8217;</a></h3><p
class=gd-widgets>The Cleveland Cavaliers have looked like a completely new team since the All-Star break. Rising rookie Kevin Porter Jr....</p><ul
class=home-links1><li><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-reveals-his-first-inspiring-message-team-as-head-coach/ rel=bookmark>J.B. Bickerstaff Reveals Inspiring Message He Preached to Cavs When He Became Head Coach</a></li><li><a
href=https://cavaliersnation.com/2020/02/27/j-b-bickerstaff-discusses-future-cavs-inking-long-term-deal-next-season/ rel=bookmark>Report: J.B. Bickerstaff and Cavs Expected to Negotiate Long-Term Deal</a></li><li><a
href=https://cavaliersnation.com/2020/02/26/dante-exum-miss-extended-period-time-sprained-ankle/ rel=bookmark>Cavs News: Dante Exum to Miss &#8216;Extended Period of Time&#8217; With Sprained Ankle</a></li><li><a
href=https://cavaliersnation.com/2020/02/26/andre-drummond-tonight-versus-philadelphia-76ers/ rel=bookmark>Cavs News: Andre Drummond to Miss Wednesday&#8217;s Tilt vs. 76ers</a></li></ul></div></div><div
class=widget-container><div
id=yikes_easy_mc_widget-5 class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">Subscribe to get your daily Cleveland Cavaliers news, rumors, and videos!</h4><section
id=yikes-mailchimp-container-1 class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form
id=cavaliers-nation-1 class="yikes-easy-mc-form yikes-easy-mc-form-1  " method=POST data-attr-form-id=1><label
for=yikes-easy-mc-form-1-EMAIL  class="EMAIL-label yikes-mailchimp-field-required ">
<span
class=EMAIL-label>
Email Address	</span>
<input
id=yikes-easy-mc-form-1-EMAIL  name=EMAIL  placeholder  class="yikes-easy-mc-email "  required=required type=email  value>
</label>
<label
for=yikes-easy-mc-form-1-FNAME  class="FNAME-label ">
<span
class=FNAME-label>
First Name	</span>
<input
id=yikes-easy-mc-form-1-FNAME  name=FNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<label
for=yikes-easy-mc-form-1-LNAME  class="LNAME-label ">
<span
class=LNAME-label>
Last Name	</span>
<input
id=yikes-easy-mc-form-1-LNAME  name=LNAME  placeholder  class="yikes-easy-mc-text "   type=text  value>
</label>
<input
type=hidden name=yikes-mailchimp-honeypot id=yikes-mailchimp-honeypot-1 value>
<input
type=hidden name=yikes-mailchimp-associated-list-id id=yikes-mailchimp-associated-list-id-1 value=fd937dddf1>
<input
type=hidden name=yikes-mailchimp-submitted-form id=yikes-mailchimp-submitted-form-1 value=1>
<button
type=submit class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span
class=yikes-mailchimp-submit-button-span-text>Submit</span></button>
<input
type=hidden id=yikes_easy_mc_new_subscriber_1 name=yikes_easy_mc_new_subscriber value=2d52554700>
<input
type=hidden name=_wp_http_referer value=/2020/02/28/kevin-porter-jr-claims-cavs-identity-defensive-threat/ ></form></section></div></div></div></div></div></div></div></div><div
id=footer-wrapper><div
id=footer><div
id=footer-nav><div
class=menu-home-container><ul
id=menu-home-2 class=menu><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a
href=https://cavaliersnation.com/ >Home</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a
title=Categories>Categories</a><ul
class=sub-menu><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a
href=https://cavaliersnation.com/category/game-reports/ >Game Reports</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a
href=https://cavaliersnation.com/category/editorials/ >Editorials</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a
href=https://cavaliersnation.com/category/team-news/ >Team News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a
href=https://cavaliersnation.com/category/rumors/ >Rumors</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a
href=https://cavaliersnation.com/category/media/ >Media</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a
href=https://cavaliersnation.com/category/videos/ >Videos</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a
href=https://cavaliersnation.com/schedule/ >Schedule</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a
href=https://cavaliersnation.com/contributors/ >Contributors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42983"><a
href=https://cavaliersnation.com/odds/ >Odds</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a
href=https://cavaliersnation.com/about/ >About</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a
href=https://cavaliersnation.com/career/ >Career</a></li></ul></div></div><div
id=copyright><p>Copyright © 2014 Cavaliers Nation, All Rights Reserved. Property of Ahn Fire Digital. Partner with USA Today Sports Digital
Properties. <a
href=https://cavaliersnation.com/privacy-policy>Privacy Policy</a></p></div></div></div></div> <script>(function (w, d) {
	var s = d.createElement('script');
	s.src = "https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
	s.defer = true;
	d.body.appendChild(s);
})(window, document);</script> <script>jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    	});

  	});



$('.carousel').elastislide({

	imageW 	: 80,

	minItems	: 2,

	margin		: 3

});

});</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();</script> <script>(function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();</script> <div
id=fb-root></div> <script>(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));</script> <script src='https://cavaliersnation.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script>var sticky_anything_engage = {"element":".ad-728","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.flexslider.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/scripts.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/ticker.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/respond.min.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-content/themes/gameday/js/retina.js?ver=5.3.2'></script> <script src='https://cavaliersnation.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async=async></script> <script>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","page_data":"42973","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"e47e42dee4","feedback_message_placement":"before"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.6.3'></script> <script>var form_submission_helpers = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/cavaliersnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"42973"};</script> <script src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.6.3'></script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 126/147 objects using disk
Page Caching using disk: enhanced 

Served from: cavaliersnation.com @ 2020-02-28 17:15:06 by W3 Total Cache
-->