<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta name="verifyownership" 
 content="8b17572d9adc3b6cbc654dc1d5d043e5"/><meta name="verifyownership" 
 content="16a1e10dad87b5c0fc759f5de4f6f60e"/> <script async src="//js-sec.indexww.com/ht/p/184031-43290852983293.js"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="KStSRn6409ttzCYidg-n9MD7blSVvoj25HKqQg3hg5Y" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-615x400.jpg" /><title>Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham - Cavaliers Nation</title> <!--[if IE]><link rel="stylesheet" type="text/css" href="https://cavaliersnation.com/wp-content/themes/gameday/css/iecss.css" /> <![endif]--><link rel="shortcut icon" href="https://cavaliersnation.com/wp-content/uploads/2017/10/cavaliersnationlogo-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://cavaliersnation.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://cavaliersnation.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://cavaliersnation.com/feed/atom/" /><link rel="pingback" href="https://cavaliersnation.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56943371-1', 'auto');
  ga('send', 'pageview');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><style>.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-footer {
z-index:10000001 !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 54px !important;
}

#AdThrive_Sidebar_9_desktop {
margin-left: 12px !important;
}

body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}

body.home .adthrive-content {
padding: 20px 0 0 0;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

.adthrive-device-phone .adthrive-player-position.adthrive-collapse-mobile, .adthrive-device-tablet .adthrive-player-position.adthrive-collapse-mobile {
top: 80px;
}

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}</style> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b48a37c9be6984315eaf2ce/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <meta name="description" content="Cavs big man Evan Mobley missed out on the Rookie of the Year award this season, with Toronto Raptors forward Scottie Barnes taking home the honor." /><link rel="canonical" href="https://cavaliersnation.com/2022/04/24/drakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham" /><meta property="og:description" content="Cavs big man Evan Mobley missed out on the Rookie of the Year award this season, with Toronto Raptors forward Scottie Barnes taking home the honor." /><meta property="og:url" content="https://cavaliersnation.com/2022/04/24/drakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham/" /><meta property="og:site_name" content="Cavaliers Nation" /><meta property="article:publisher" content="https://www.facebook.com/CavaliersNation/" /><meta property="article:published_time" content="2022-04-24T15:56:38+00:00" /><meta property="article:modified_time" content="2022-04-24T16:03:47+00:00" /><meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@WeAreCavsNation" /><meta name="twitter:site" content="@WeAreCavsNation" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://cavaliersnation.com/2022/04/24/drakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Feed" href="https://cavaliersnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Comments Feed" href="https://cavaliersnation.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cavaliersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cavaliersnation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='easy_author_image-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_3d9cfc9bc89104cab4159e9fde07825f.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='wp-pagenavi-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_73d29ecb3ae4eb2b78712fab3a46d32d.css?ver=2.70' type='text/css' media='all' /><link rel='stylesheet' id='mvp-style-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_dd243c82d895e835b1ed048fede450ad.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='reset-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_59cb04df0e0e90b59a2d1ae7efb02e5b.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='media-queries-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_e702093924226ef1c99c6bb197bbdaac.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='flexcss-css'  href='https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_single_cca0af0bd7dfe20d968e286afc0c0bbd.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=5.9.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1649948892' id='wr2x-picturefill-js-js'></script> <link rel="https://api.w.org/" href="https://cavaliersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cavaliersnation.com/wp-json/wp/v2/posts/55578" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cavaliersnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cavaliersnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://cavaliersnation.com/?p=55578' /><link rel="alternate" type="application/json+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F04%2F24%2Fdrakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham%2F" /><link rel="alternate" type="text/xml+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F04%2F24%2Fdrakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham%2F&#038;format=xml" /><style type='text/css'>#nav-main-wrapper { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }

		span.headlines-header, #content-social { background: #1a1a1a }

		#nav-mobi select { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }

		.category-heading { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/striped-bg.png); }

		ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #260580; }

		.prev-post, .next-post { color: #260580; }

		a, a:visited { color: #8f1b1b; }

		h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8f1b1b url(https://cavaliersnation.com/wp-content/themes/gameday/images/striped-bg.png); }

		#wallpaper { background: url() no-repeat 50% 0; }</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://cavaliersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b691d3c3-97cc-4969-a5c2-2d07e83c1aba';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cavaliersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #141414; }</style><link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="32x32" /><link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" /><meta name="msapplication-TileImage" content="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" /> <script id='cls-disable-ads-7cf8d2d'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});</script><script id='cls-header-insertion-7cf8d2d'>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</script> <style type="text/css">@media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
 }
#top-spacer {display: none;}
#wrapper {top: 50px !important;}
#post-area p {
	display: block;
        font-size: 15px;
	margin-bottom: 15px;
	}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-55578 single-format-standard custom-background">
<script data-cfasync="false">var ewww_webp_supported=false;</script><div id="site"><div id="wrapper"><div id="nav-main-wrapper"><div id="nav-main"><div id="nav-main-left"><div id="nav-logo"> <a href="https://cavaliersnation.com"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAN4AAABfAQMAAAC9ReuJAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwQENAAAAwqD3T20ON6AAAODKAArDAAGMGSmkAAAAAElFTkSuQmCC" alt="Cavaliers Nation" data-src="https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png" decoding="async" class="lazyload" /><noscript><img src="https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png" alt="Cavaliers Nation" data-eio="l" /></noscript></a></div><ul class="nav-main"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a><ul class="sub-menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li><li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li></ul></li><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li><li id="menu-item-9117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li></ul></div></ul><div id="nav-mobi"><div class="menu-home-container"><select><option value="#">Menu</option><option value="https://cavaliersnation.com/">Home</option><option value="">Categories<option value="https://cavaliersnation.com/category/game-reports/">-Game Reports</option><option value="https://cavaliersnation.com/category/editorials/">-Editorials</option><option value="https://cavaliersnation.com/category/team-news/">-Team News</option><option value="https://cavaliersnation.com/category/rumors/">-Rumors</option><option value="https://cavaliersnation.com/category/media/">-Media</option><option value="https://cavaliersnation.com/category/videos/">-Videos</option></option><option value="https://cavaliersnation.com/schedule/">Schedule</option><option value="https://cavaliersnation.com/contributors/">Contributors</option><option value="https://cavaliersnation.com/about/">About</option><option value="https://cavaliersnation.com/career/">Career</option> </select></div></div></div><div id="nav-search"><form method="get" id="searchform" action="https://cavaliersnation.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="search-button" /></form></div></div></div><div id="main-wrapper"><div id="top-spacer"></div><div id="content-outer"><div id="main-top"><div id="ticker"> <span class="ticker-heading">Don't Miss</span><ul class="ticker-list"><li><a href="https://cavaliersnation.com/2022/04/24/drakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham/">Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham</a></li><li><a href="https://cavaliersnation.com/2022/04/23/report-scottie-barnes-wins-rookie-of-the-year-honors-over-evan-mobley/">Report: Scottie Barnes wins Rookie of the Year honors over Evan Mobley</a></li><li><a href="https://cavaliersnation.com/2022/04/22/report-iman-shumpert-in-discussions-to-join-big3-league/">Report: Iman Shumpert in discussions to join BIG3 league</a></li><li><a href="https://cavaliersnation.com/2022/04/22/report-cavs-focused-on-finding-wing-shooting-and-backup-point-guard-during-offseason/">Report: Cavs focused on finding wing shooting and backup point guard during offseason</a></li><li><a href="https://cavaliersnation.com/2022/04/22/brandon-goodwin-states-that-hes-not-a-3rd-point-guard-ahead-of-unrestricted-free-agency/">Brandon Goodwin states that he&#8217;s not a 3rd point guard ahead of unrestricted free agency</a></li><li><a href="https://cavaliersnation.com/2022/04/21/draymond-green-says-nba-award-voters-dont-know-basketball-if-they-didnt-see-darius-garlands-meteoric-rise-coming/">Draymond Green says award voters don&#8217;t know basketball if they didn&#8217;t see Darius Garland&#8217;s rise coming</a></li><li><a href="https://cavaliersnation.com/2022/04/20/report-detroit-pistons-could-be-suitors-for-collin-sexton/">Report: Detroit Pistons could be suitors for Collin Sexton</a></li><li><a href="https://cavaliersnation.com/2022/04/20/caris-levert-says-cavs-made-him-feel-right-at-home-after-midseason-trade-from-pacers/">Caris LeVert says Cavs made him feel &#8216;right at home&#8217; after midseason trade from Pacers</a></li><li><a href="https://cavaliersnation.com/2022/04/19/koby-altman-reveals-clevelands-stated-goal-for-next-season/">Koby Altman reveals Cleveland&#8217;s &#8216;stated goal&#8217; for next season</a></li><li><a href="https://cavaliersnation.com/2022/04/19/koby-altman-envisions-opportunity-where-cavs-have-caris-levert-and-collin-sexton-next-season/">Koby Altman envisions opportunity where Cavs have Caris LeVert and Collin Sexton next season</a></li></ul></div><div id="content-social"><ul><li><a href="https://www.facebook.com/cavaliersnation" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a href="https://www.twitter.com/wearecavsnation" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a href="https://www.instagram.com/cavaliersnationdotcom" alt="Instagram" class="instagram-but" target="_blank"></a></li><li><a href="https://cavaliersnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div id="content-inner"><div id="main"><div class="breadcrumb"><div id="crumbs"><a href="https://cavaliersnation.com">Home</a> / <a href="https://cavaliersnation.com/category/media/">Media</a> / <span class="current">Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham</span></div></div><h1 class="headline">Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham</h1><div id="post-info-wrapper"><ul class="post-info"><li><div class="post-author">By <a href="https://cavaliersnation.com/author/orel-dizon/" title="Posts by Orel Dizon" rel="author">Orel Dizon</a></div></li><li><ul class="post-social"><li><div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li> <g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F04%2F24%2Fdrakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham%2F&media=https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg&description=Drake’s 4-word reaction to Scottie Barnes winning ROTY over Evan Mobley and Cade Cunningham" class="pin-it-button" count-layout="horizontal">Pin It</a></li></ul></li><li><div class="post-update">Updated: April 24, 2022</div></li></ul></div><div id="post-area" class="post-55578 post type-post status-publish format-standard has-post-thumbnail category-media tag-cade-cunningham tag-cleveland-cavaliers tag-drake tag-evan-mobley tag-featured tag-news-ticker tag-scottie-barnes"><div class="post-image"> <img width="1200" height="630" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABLAAAAJ2AQMAAAB1jukfAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAHNJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAF4Nc6kAAekajDwAAAAASUVORK5CYII=" class="attachment-post-thumb size-post-thumb wp-post-image lazyload" alt="Drake and Scottie Barnes"   data-src="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg" decoding="async" data-srcset="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg 1200w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-300x158.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-1024x538.jpg 1024w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-300x158@2x.jpg 600w" data-sizes="auto" /><noscript><img width="1200" height="630" src="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Drake and Scottie Barnes" srcset="https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie.jpg 1200w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-300x158.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-1024x538.jpg 1024w, https://cavaliersnation.com/wp-content/uploads/2022/04/Drake-and-Scottie-300x158@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-eio="l" /></noscript></div><div id="content-area"><p><a title="Cleveland Cavaliers" href="https://cavaliersnation.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a> big man <a title="Evan Mobley" href="https://cavaliersnation.com/tag/evan-mobley/">Evan Mobley</a> missed out on the Rookie of the Year award this season, with Toronto Raptors forward Scottie Barnes <a href="https://cavaliersnation.com/2022/04/23/report-scottie-barnes-wins-rookie-of-the-year-honors-over-evan-mobley/">taking home</a> the honor.</p><p>Raptors fan and Toronto native Drake recently chimed in on Barnes&#8217; win.</p><p><img class="alignnone wp-image-55584 size-full lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAyAAAAWuAQMAAACm1NS5AAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAKVJREFUeNrtwTEBAAAAwqD1T20Gf6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA+A09xAABN0KSPAAAAABJRU5ErkJggg==" alt="Drake and Scottie Barnes" width="800" height="1454" data-src="https://cavaliersnation.com/wp-content/uploads/2022/04/image.jpeg-10-e1650814406724.jpg" decoding="async" /><noscript><img class="alignnone wp-image-55584 size-full" src="https://cavaliersnation.com/wp-content/uploads/2022/04/image.jpeg-10-e1650814406724.jpg" alt="Drake and Scottie Barnes" width="800" height="1454" data-eio="l" /></noscript></p><p>It was a disappointing result for numerous Cavs fans. Folks in Cleveland were certainly pulling for Mobley to become the first Cavs player to be named Rookie of the Year since <a title="Kyrie Irving" href="https://cavaliersnation.com/tag/kyrie-irving/">Kyrie Irving</a> won the award in the 2011-12 season.</p><p>Mobley had an outstanding rookie season. He averaged 15.0 points, 8.3 rebounds and 1.7 blocks per contest, starting in all 69 regular season games he appeared in. Mobley proved to be a valuable piece of the Cavs&#8217; rotation, as he helped the team almost reach the playoffs.</p><p>However, the voting panel for the award deemed Barnes as the better first-year player. The young forward posted averages of 15.3 points, 7.5 rebounds and 3.5 assists per match in the 2021-22 regular season. He also succeeded in achieving what Mobley failed to do — make it to the playoffs.</p><p>Apparently, it was quite a tight race. Barnes edged Mobley for the award by just 15 points.</p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The 15-point difference between the NBA Rookie of the Year winner (Scottie Barnes) and the second-place finisher (<a title="Evan Mobley" href="https://cavaliersnation.com/tag/evan-mobley/">Evan Mobley</a>) is the smallest margin since the current voting format began 19 years ago.</p><p>More ➡️ <a href="https://t.co/dC7zbvLY5q">https://t.co/dC7zbvLY5q</a></p><p>Full voting results ⬇️ <a href="https://t.co/LWhlYARDcX">pic.twitter.com/LWhlYARDcX</a></p><p>&mdash; NBA Communications (@NBAPR) <a href="https://twitter.com/NBAPR/status/1517920012983578624?ref_src=twsrc%5Etfw">April 23, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Even though he did not win the coveted prize, Mobley is likely looking forward to helping the Cavs contend for a playoff spot next season. They narrowly missed out on a playoff berth this year after getting eliminated in the play-in tournament.</p><p>The Cavs looked like a lock for the playoffs earlier in the season. Unfortunately, they were hit hard by injuries, resulting in a slide in the standings. They finished the regular season with a 44-38 record.</p><div id="contentad123909"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "e576b5e3-63b7-43fe-8588-310c094931f8",
            d:  "Y2F2YWxpZXJzbmF0aW9uLmNvbQ==",
            wid: "123909",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123909").appendChild(s);
    })(document);</script> <div class="post-tags"> <a href="https://cavaliersnation.com/tag/cade-cunningham/" rel="tag">cade cunningham</a><a href="https://cavaliersnation.com/tag/cleveland-cavaliers/" rel="tag">cleveland cavaliers</a><a href="https://cavaliersnation.com/tag/drake/" rel="tag">drake</a><a href="https://cavaliersnation.com/tag/evan-mobley/" rel="tag">Evan Mobley</a><a href="https://cavaliersnation.com/tag/featured/" rel="tag">featured</a><a href="https://cavaliersnation.com/tag/news-ticker/" rel="tag">news ticker</a><a href="https://cavaliersnation.com/tag/scottie-barnes/" rel="tag">scottie barnes</a></div><div class="prev-next-wrapper"><div class="prev-post"> &larr; Previous Story <a href="https://cavaliersnation.com/2022/04/22/report-iman-shumpert-in-discussions-to-join-big3-league/" rel="prev">Report: Iman Shumpert in discussions to join BIG3 league</a></div><div class="next-post"></div></div></div><div id="related-posts"><h3>Related Posts</h3><ul><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/04/23/report-scottie-barnes-wins-rookie-of-the-year-honors-over-evan-mobley/" rel="bookmark" title="Report: Scottie Barnes wins Rookie of the Year honors over Evan Mobley"><img width="300" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADDAQMAAAAC1r7VAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB5JREFUWMPtwTEBAAAAwqD1T20MH6AAAAAAAAAAuBkdtQABXkGdigAAAABJRU5ErkJggg==" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="Evan Mobley and Scottie Barnes" loading="lazy"   data-src="https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-300x195.jpeg" decoding="async" data-srcset="https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-300x195.jpeg 300w, https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-615x400.jpeg 615w, https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-108x70.jpeg 108w" data-sizes="auto" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-300x195.jpeg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Evan Mobley and Scottie Barnes" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-300x195.jpeg 300w, https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-615x400.jpeg 615w, https://cavaliersnation.com/wp-content/uploads/2022/03/Evan-Mobley-and-Scottie-Barnes-1-108x70.jpeg 108w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/04/23/report-scottie-barnes-wins-rookie-of-the-year-honors-over-evan-mobley/" class="main-headline">Report: Scottie Barnes wins Rookie of the Year honors over Evan Mobley</a></div></li><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/04/22/report-iman-shumpert-in-discussions-to-join-big3-league/" rel="bookmark" title="Report: Iman Shumpert in discussions to join BIG3 league"><img width="300" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADDAQMAAAAC1r7VAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB5JREFUWMPtwTEBAAAAwqD1T20MH6AAAAAAAAAAuBkdtQABXkGdigAAAABJRU5ErkJggg==" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="Iman Shumpert Nets" loading="lazy"   data-src="https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195.jpg" decoding="async" data-srcset="https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-108x70@2x.jpg 216w" data-sizes="auto" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Iman Shumpert Nets" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-108x70.jpg 108w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-300x195@2x.jpg 600w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-615x400@2x.jpg 1230w, https://cavaliersnation.com/wp-content/uploads/2020/07/USATSI_13695686_168386351_lowres-108x70@2x.jpg 216w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/04/22/report-iman-shumpert-in-discussions-to-join-big3-league/" class="main-headline">Report: Iman Shumpert in discussions to join BIG3 league</a></div></li><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/04/22/report-cavs-focused-on-finding-wing-shooting-and-backup-point-guard-during-offseason/" rel="bookmark" title="Report: Cavs focused on finding wing shooting and backup point guard during offseason"><img width="300" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADDAQMAAAAC1r7VAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB5JREFUWMPtwTEBAAAAwqD1T20MH6AAAAAAAAAAuBkdtQABXkGdigAAAABJRU5ErkJggg==" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="Koby Altman Cavs" loading="lazy"   data-src="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg" decoding="async" data-srcset="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-108x70.jpg 108w" data-sizes="auto" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Koby Altman Cavs" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/04/22/report-cavs-focused-on-finding-wing-shooting-and-backup-point-guard-during-offseason/" class="main-headline">Report: Cavs focused on finding wing shooting and backup point guard during offseason</a></div></li></ul></div><div id="comments"><p> You must be logged in to post a comment <a href="https://cavaliersnation.com/wp-login.php?redirect_to=https%3A%2F%2Fcavaliersnation.com%2F2022%2F04%2F24%2Fdrakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham%2F"> Login </a></p></div></div><div id="sidebar-wrapper"><div class="widget-container"><div class="widget-inner"><h4 class="widget-header">About Orel Dizon</h4><div class="author-image"> <img class="avatar avatar-60 photo lazyload" width="64" height="64" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQMAAABDsxw2AAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACJJREFUaN7twTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAHgZLbQAAf/pCWsAAAAASUVORK5CYII=" data-src="https://cavaliersnation.com/wp-content/uploads/2019/10/13509068_1021374311279727_8222685363074163976_n-7-300x300.jpg" decoding="async" /><noscript><img class="avatar avatar-60 photo" width="64" height="64" src="https://cavaliersnation.com/wp-content/uploads/2019/10/13509068_1021374311279727_8222685363074163976_n-7-300x300.jpg" data-eio="l" /></noscript></div><p class="author-box gd-widgets">Orel is a freelance writer who is passionate about the NBA. He has followed the league since the late '90s and found increased interest in it in 2003 – when an 18-year-old prodigy from Akron, Ohio took the league by storm.</p></div></div><div class="widget-container"> <span class="blog-cat-title">Recent</span><div class="widget-img"> <a href="https://cavaliersnation.com/2022/04/22/report-cavs-focused-on-finding-wing-shooting-and-backup-point-guard-during-offseason/" rel="bookmark" title="Report: Cavs focused on finding wing shooting and backup point guard during offseason"><img width="300" height="195" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADDAQMAAAAC1r7VAAAABlBMVEUAAAD///+l2Z/dAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB5JREFUWMPtwTEBAAAAwqD1T20MH6AAAAAAAAAAuBkdtQABXkGdigAAAABJRU5ErkJggg==" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="Koby Altman Cavs" loading="lazy"   data-src="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg" decoding="async" data-srcset="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-108x70.jpg 108w" data-sizes="auto" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Koby Altman Cavs" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2021/03/USATSI_15624927_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></a></div><div class="widget-inner"><h3 class="home-title1"><a href="https://cavaliersnation.com/2022/04/22/report-cavs-focused-on-finding-wing-shooting-and-backup-point-guard-during-offseason/" rel="bookmark">Report: Cavs focused on finding wing shooting and backup point guard during offseason</a></h3><p class="gd-widgets">The Cleveland Cavaliers reportedly are focused on finding wing shooting and depth at the point guard position during the...</p><ul class="home-links1"><li><a href="https://cavaliersnation.com/2022/04/20/report-detroit-pistons-could-be-suitors-for-collin-sexton/" rel="bookmark">Report: Detroit Pistons could be suitors for Collin Sexton</a></li><li><a href="https://cavaliersnation.com/2022/04/13/heres-the-latest-on-jarrett-allens-chances-to-play-in-fridays-elimination-game-for-the-cavs/" rel="bookmark">Here’s the latest on Jarrett Allen’s chances to play in Friday’s elimination game for the Cavs</a></li><li><a href="https://cavaliersnation.com/2022/04/12/report-cavs-players-execs-and-coaches-gave-the-nets-negative-intel-on-kyrie-irving-before-brooklyn-signed-him/" rel="bookmark">Report: Cavs players, coaches and execs gave Nets negative intel on Kyrie Irving</a></li><li><a href="https://cavaliersnation.com/2022/04/11/heres-how-cavs-feel-about-jarrett-allens-chances-to-play-in-pivotal-duel-against-nets-on-tuesday/" rel="bookmark">Here&#8217;s how Cavs feel about Jarrett Allen&#8217;s chances to play in pivotal duel against Nets on Tuesday</a></li></ul></div></div><div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">Subscribe to get your daily Cleveland Cavaliers news, rumors, and videos!</h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="cavaliers-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name </span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label "> <span class="LNAME-label"> Last Name </span> <input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="fd937dddf1"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="efa0196632"> <input type="hidden" name="_wp_http_referer" value="/2022/04/24/drakes-4-word-reaction-to-scottie-barnes-winning-rookie-of-the-year-over-evan-mobley-and-cade-cunningham/" /></form></section></div></div></div></div></div></div></div></div><div id="footer-wrapper"><div id="footer"><div id="footer-nav"><div class="menu-home-container"><ul id="menu-home-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li></ul></div></div><div id="copyright"><p>Copyright © 2014 Cavaliers Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital
Properties. <a href="https://cavaliersnation.com/privacy-policy">Privacy Policy</a></p></div></div></div></div> <script id='cls-insertion-7cf8d2d'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <script type='text/javascript'>//

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    	});

  	});



$('.carousel').elastislide({

	imageW 	: 80,

	minItems	: 2,

	margin		: 3

});

});

//</script> <script type="text/javascript">//

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//</script> <script type="text/javascript">//

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//</script> <script type="text/javascript">//

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//</script> <div id="fb-root"></div> <script type="text/javascript">//

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//</script> <link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.9.3' type='text/css' media='all' /> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=650' id='eio-lazy-load-js'></script> <script type='text/javascript' id='stickThis-js-extra'>var sticky_anything_engage = {"element":".ad-728","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.flexslider.js?ver=5.9.3' id='flexslider-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.9.3' id='elastislide-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/scripts.js?ver=5.9.3' id='gameday-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/ticker.js?ver=5.9.3' id='ticker-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/respond.min.js?ver=5.9.3' id='respond-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=5.9.3' id='queries-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/retina.js?ver=5.9.3' id='retina-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","page_data":"55428","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"5e4510b201","feedback_message_placement":"before"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.6' id='yikes-easy-mc-ajax-js'></script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/cavaliersnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"55428"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.6' id='form-submission-helpers-js'></script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 146/181 objects using disk
Page Caching using disk: enhanced 

Served from: cavaliersnation.com @ 2022-04-24 11:03:54 by W3 Total Cache
-->