<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head> <script src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script> <meta name="verifyownership" 
 content="8b17572d9adc3b6cbc654dc1d5d043e5"/><meta name="verifyownership" 
 content="16a1e10dad87b5c0fc759f5de4f6f60e"/> <script async src="//js-sec.indexww.com/ht/p/184031-43290852983293.js"></script>  <script>var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el =
document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb<https://sb/>" :
"http://b<http://b/>") +
".scorecardresearch.com/beacon.js<http://scorecardresearch.com/beacon.js>";
    el.parentNode.insertBefore(s, el);
  })();</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" /> </noscript>  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <meta name="google-site-verification" content="KStSRn6409ttzCYidg-n9MD7blSVvoj25HKqQg3hg5Y" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17776093_168386351_lowres-615x400.jpg" /><link media="all" href="https://cavaliersnation.com/wp-content/cache/autoptimize/css/autoptimize_27ec70361f7135c20c0a20c6712ede3d.css" rel="stylesheet" /><title>J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately - Cavaliers Nation</title> <!--[if IE]><link rel="stylesheet" type="text/css" href="https://cavaliersnation.com/wp-content/themes/gameday/css/iecss.css" /> <![endif]--><link rel="shortcut icon" href="https://cavaliersnation.com/wp-content/uploads/2017/10/cavaliersnationlogo-1.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://cavaliersnation.com/feed/" /><link rel="alternate" type="text/xml" title="RSS .92" href="https://cavaliersnation.com/feed/rss/" /><link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://cavaliersnation.com/feed/atom/" /><link rel="pingback" href="https://cavaliersnation.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56943371-1', 'auto');
  ga('send', 'pageview');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>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</script> <script>(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b48a37c9be6984315eaf2ce/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);</script> <meta name="description" content="Cavs head coach J.B. Bickerstaff knows that something has to change fast if the Cavs want to continue the success that they have enjoyed for the majority of the 2021-22 NBA season." /><link rel="canonical" href="https://cavaliersnation.com/2022/03/03/j-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately" /><meta property="og:description" content="Cavs head coach J.B. Bickerstaff knows that something has to change fast if the Cavs want to continue the success that they have enjoyed for the majority of the 2021-22 NBA season." /><meta property="og:url" content="https://cavaliersnation.com/2022/03/03/j-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately/" /><meta property="og:site_name" content="Cavaliers Nation" /><meta property="article:publisher" content="https://www.facebook.com/CavaliersNation/" /><meta property="article:published_time" content="2022-03-03T17:39:27+00:00" /><meta property="article:modified_time" content="2022-03-03T18:18:42+00:00" /><meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17776093_168386351_lowres-e1646329068242.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="799" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@WeAreCavsNation" /><meta name="twitter:site" content="@WeAreCavsNation" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://cavaliersnation.com/2022/03/03/j-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Feed" href="https://cavaliersnation.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Comments Feed" href="https://cavaliersnation.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cavaliersnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style id="googlefonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v27/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4n.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v21/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhPuI.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v21/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmPuI.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs169vgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v41/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZogUE.ttf) format('truetype');
}
</style> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1643339284' id='wr2x-picturefill-js-js'></script> <link rel="https://api.w.org/" href="https://cavaliersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cavaliersnation.com/wp-json/wp/v2/posts/54970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cavaliersnation.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cavaliersnation.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://cavaliersnation.com/?p=54970' /><link rel="alternate" type="application/json+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F03%2F03%2Fj-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately%2F" /><link rel="alternate" type="text/xml+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F03%2F03%2Fj-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://cavaliersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b691d3c3-97cc-4969-a5c2-2d07e83c1aba';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cavaliersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="32x32" /><link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" /><meta name="msapplication-TileImage" content="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" /> <script id='cls-disable-ads-886f5bb'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});</script><script id='cls-header-insertion-886f5bb'>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</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-54970 single-format-standard custom-background"><div id="site"><div id="wrapper"><div id="nav-main-wrapper"><div id="nav-main"><div id="nav-main-left"><div id="nav-logo"> <a href="https://cavaliersnation.com"><img src="https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png" alt="Cavaliers Nation" /></a></div><ul class="nav-main"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a><ul class="sub-menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li><li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li><li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li></ul></li><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li><li id="menu-item-9117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li></ul></div></ul><div id="nav-mobi"><div class="menu-home-container"><select><option value="#">Menu</option><option value="https://cavaliersnation.com/">Home</option><option value="">Categories<option value="https://cavaliersnation.com/category/game-reports/">-Game Reports</option><option value="https://cavaliersnation.com/category/editorials/">-Editorials</option><option value="https://cavaliersnation.com/category/team-news/">-Team News</option><option value="https://cavaliersnation.com/category/rumors/">-Rumors</option><option value="https://cavaliersnation.com/category/media/">-Media</option><option value="https://cavaliersnation.com/category/videos/">-Videos</option></option><option value="https://cavaliersnation.com/schedule/">Schedule</option><option value="https://cavaliersnation.com/contributors/">Contributors</option><option value="https://cavaliersnation.com/about/">About</option><option value="https://cavaliersnation.com/career/">Career</option> </select></div></div></div><div id="nav-search"><form method="get" id="searchform" action="https://cavaliersnation.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="search-button" /></form></div></div></div><div id="main-wrapper"><div id="top-spacer"></div><div id="content-outer"><div id="main-top"><div id="ticker"> <span class="ticker-heading">Don't Miss</span><ul class="ticker-list"><li><a href="https://cavaliersnation.com/2022/03/03/j-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately/">J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately</a></li><li><a href="https://cavaliersnation.com/2022/03/02/report-darius-garland-participates-in-cavs-shootaround-ahead-of-wednesdays-game-vs-hornets/">Report: Darius Garland participates in Cavs shootaround ahead of Wednesday&#8217;s game vs. Hornets</a></li><li><a href="https://cavaliersnation.com/2022/03/01/mike-gansey-speaks-on-what-would-be-a-huge-success-for-the-cavs-this-season/">New Cavs GM Mike Gansey speaks on what would be a &#8216;huge success&#8217; for the team this season</a></li><li><a href="https://cavaliersnation.com/2022/02/28/video-cavs-stars-darius-garland-and-caris-levert-seen-making-progress-with-their-injuries/">Video: Cavs stars Darius Garland and Caris LeVert seen making progress with their injuries</a></li><li><a href="https://cavaliersnation.com/2022/02/27/isaac-okoro-shows-off-epic-new-award-created-by-cavs-to-honor-teams-gritty-mentality/">Isaac Okoro shows off epic new award created by Cavs to honor team&#8217;s gritty mentality</a></li><li><a href="https://cavaliersnation.com/2022/02/26/report-wizards-star-set-to-miss-clash-vs-cavs/">Report: Wizards star set to miss clash vs. Cavs</a></li><li><a href="https://cavaliersnation.com/2022/02/25/heres-what-j-b-bickerstaff-says-he-needs-from-evan-mobley-going-forward/">Here&#8217;s what J.B. Bickerstaff says he needs from Evan Mobley going forward</a></li><li><a href="https://cavaliersnation.com/2022/02/25/report-lebron-james-museum-opening-in-akron-in-2023/">Report: LeBron James museum opening in Akron in 2023</a></li><li><a href="https://cavaliersnation.com/2022/02/25/j-b-bickerstaff-speaks-on-why-darius-garland-participated-in-all-star-weekend-despite-his-injury/">J.B. Bickerstaff speaks on why Darius Garland participated in All-Star Weekend despite his injury</a></li><li><a href="https://cavaliersnation.com/2022/02/24/report-darius-garlands-injury-will-need-to-be-managed-for-the-remainder-of-the-season/">Report: Darius Garland&#8217;s injury will need to be managed for the remainder of the season</a></li></ul></div><div id="content-social"><ul><li><a href="https://www.facebook.com/cavaliersnation" alt="Facebook" class="fb-but" target="_blank"></a></li><li><a href="https://www.twitter.com/wearecavsnation" alt="Twitter" class="twitter-but" target="_blank"></a></li><li><a href="https://www.instagram.com/cavaliersnationdotcom" alt="Instagram" class="instagram-but" target="_blank"></a></li><li><a href="https://cavaliersnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li></ul></div></div><div id="content-inner"><div id="main"><div class="breadcrumb"><div id="crumbs"><a href="https://cavaliersnation.com">Home</a> / <a href="https://cavaliersnation.com/category/media/">Media</a> / <span class="current">J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately</span></div></div><h1 class="headline">J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately</h1><div id="post-info-wrapper"><ul class="post-info"><li><div class="post-author">By <a href="https://cavaliersnation.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li><li><ul class="post-social"><li><div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div></li><li> <a href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li> <g:plusone size="medium" annotation="bubble" width="120"></g:plusone></li><li> <a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F03%2F03%2Fj-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately%2F&media=https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17776093_168386351_lowres-e1646329068242.jpg&description=J.B. Bickerstaff reveals which 3 areas the Cavs are failing in on the defensive end lately" class="pin-it-button" count-layout="horizontal">Pin It</a></li></ul></li><li><div class="post-update">Updated: March 3, 2022</div></li></ul></div><div id="post-area" class="post-54970 post type-post status-publish format-standard has-post-thumbnail category-media tag-cleveland-cavaliers tag-featured tag-j-b-bickerstaff tag-news-ticker"><div class="post-image"> <img width="1200" height="799" src="https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17776093_168386351_lowres-e1646329068242.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="J.B. Bickerstaff Cavs" /></div><div id="content-area"><p>The <a title="Cleveland Cavaliers" href="https://cavaliersnation.com/tag/cleveland-cavaliers/">Cleveland Cavaliers</a> are starting to dip in the standings and have lost five of their last six games.</p><p>Though they are still in the thick of the playoff chase in the Eastern Conference, Cavs head coach <a title="J.B. Bickerstaff" href="https://cavaliersnation.com/tag/j-b-bickerstaff/">J.B. Bickerstaff</a> knows that something has to change fast if the Cavs want to continue the success that they have enjoyed for the majority of the 2021-22 NBA season.</p><p>The team has struggled on the defensive end lately, and Bickerstaff recently explained why he believes that&#8217;s happening.</p><blockquote><p>“We’re missing, one, the physicality to start with,” Bickerstaff <a href="https://theathletic.com/3160598/2022/03/03/cavs-searching-for-effort-trying-to-rediscover-scrappy-mentality-have-to-look-ourselves-in-the-mirror/">said</a>. “Two, there’s a lot of discipline mistakes; we’re not in the spots where we should be. And then the third piece of it is we’re not doing the extra that we were doing to this point to put ourselves in that position that made us who we were. And that’s our core. Those are the things that we’ve always done to protect one another. To do it together. To put the one more. To play with toughness. So, that’s what we have to get back to. You can’t rest on past experiences in this league, like the challenges are coming, and nobody gives a s&#8212;. So you’ve got to be prepared, and you got to solve it.”</p></blockquote><p>Many of the Cavs&#8217; recent contests have been close games. The same cannot be said for the team&#8217;s most recent loss, however. The Cavs were practically run off the court by the Charlotte Hornets on Wednesday and lost 119-98.</p><p>While the Cavs are still missing <a title="Rajon Rondo" href="https://cavaliersnation.com/tag/rajon-rondo/">Rajon Rondo</a> and Caris LeVert, it&#8217;s reasonable to expect the squad to win games without those two. That&#8217;s especially true thanks to the return of All-Star guard <a title="Darius Garland" href="https://cavaliersnation.com/tag/darius-garland/">Darius Garland</a>.</p><p>Garland had missed three straight games prior to Wednesday&#8217;s loss. He dropped 33 points in the defeat to the Hornets, but it was not nearly enough for Cleveland.</p><p>The Cavs now sit in the No. 5 spot in the East with a 36-26 record on the year. They&#8217;ll need to turn things around if they want to land a solid seed going into the playoffs.</p><p>Coming up, the Cavs have some tough games on their schedule.</p><p>This month, the Cavs will play the Philadelphia 76ers and Chicago Bulls twice each. The Cavs will also have to deal with the Miami Heat. All three teams are ahead of the Cavs in the Eastern Conference standings.</p><div id="contentad123909"></div> <script type="text/javascript">(function(d) {
        var params =
        {
            id: "e576b5e3-63b7-43fe-8588-310c094931f8",
            d:  "Y2F2YWxpZXJzbmF0aW9uLmNvbQ==",
            wid: "123909",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad123909").appendChild(s);
    })(document);</script> <div class="post-tags"> <a href="https://cavaliersnation.com/tag/cleveland-cavaliers/" rel="tag">cleveland cavaliers</a><a href="https://cavaliersnation.com/tag/featured/" rel="tag">featured</a><a href="https://cavaliersnation.com/tag/j-b-bickerstaff/" rel="tag">j.b. bickerstaff</a><a href="https://cavaliersnation.com/tag/news-ticker/" rel="tag">news ticker</a></div><div class="prev-next-wrapper"><div class="prev-post"> &larr; Previous Story <a href="https://cavaliersnation.com/2022/03/01/mike-gansey-speaks-on-what-would-be-a-huge-success-for-the-cavs-this-season/" rel="prev">New Cavs GM Mike Gansey speaks on what would be a &#8216;huge success&#8217; for the team this season</a></div><div class="next-post"></div></div></div><div id="related-posts"><h3>Related Posts</h3><ul><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/03/02/report-darius-garland-participates-in-cavs-shootaround-ahead-of-wednesdays-game-vs-hornets/" rel="bookmark" title="Report: Darius Garland participates in Cavs shootaround ahead of Wednesday&#8217;s game vs. Hornets"><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_17692244-1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Darius Garland" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_17692244-1-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_17692244-1-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_17692244-1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/03/02/report-darius-garland-participates-in-cavs-shootaround-ahead-of-wednesdays-game-vs-hornets/" class="main-headline">Report: Darius Garland participates in Cavs shootaround ahead of Wednesday&#8217;s game vs. Hornets</a></div></li><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/03/01/mike-gansey-speaks-on-what-would-be-a-huge-success-for-the-cavs-this-season/" rel="bookmark" title="New Cavs GM Mike Gansey speaks on what would be a &#8216;huge success&#8217; for the team this season"><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17794181-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kevin Love and Cedi Osman" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17794181-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17794181-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/03/USATSI_17794181-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/03/01/mike-gansey-speaks-on-what-would-be-a-huge-success-for-the-cavs-this-season/" class="main-headline">New Cavs GM Mike Gansey speaks on what would be a &#8216;huge success&#8217; for the team this season</a></div></li><li><div class="related-image"> <a href="https://cavaliersnation.com/2022/02/28/video-cavs-stars-darius-garland-and-caris-levert-seen-making-progress-with-their-injuries/" rel="bookmark" title="Video: Cavs stars Darius Garland and Caris LeVert seen making progress with their injuries"><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/02/DG-pic-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Darius Garland Cavs" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/02/DG-pic-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/02/DG-pic-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/02/DG-pic-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="related-text"> <a href="https://cavaliersnation.com/2022/02/28/video-cavs-stars-darius-garland-and-caris-levert-seen-making-progress-with-their-injuries/" class="main-headline">Video: Cavs stars Darius Garland and Caris LeVert seen making progress with their injuries</a></div></li></ul></div><div id="comments"><p> You must be logged in to post a comment <a href="https://cavaliersnation.com/wp-login.php?redirect_to=https%3A%2F%2Fcavaliersnation.com%2F2022%2F03%2F03%2Fj-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately%2F"> Login </a></p></div></div><div id="sidebar-wrapper"><div class="widget-container"><div class="widget-inner"><h4 class="widget-header">About Jonathan Sherman</h4><div class="author-image"> <img class="avatar avatar-60 photo" width="64" height="64" src="https://cavaliersnation.com/wp-content/uploads/2017/06/JONATHANPhoto-150x150.jpg"/></div><p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA. In the past Jonathan has covered politics, entertainment, travel, and more. He is a proud contributor of Cavaliers Nation.</p></div></div><div class="widget-container"> <span class="blog-cat-title">Recent</span><div class="widget-img"> <a href="https://cavaliersnation.com/2022/02/24/report-darius-garlands-injury-will-need-to-be-managed-for-the-remainder-of-the-season/" rel="bookmark" title="Report: Darius Garland&#8217;s injury will need to be managed for the remainder of the season"><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/02/image-66-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Darius Garland Cavs" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/02/image-66-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/02/image-66-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/02/image-66-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="widget-inner"><h3 class="home-title1"><a href="https://cavaliersnation.com/2022/02/24/report-darius-garlands-injury-will-need-to-be-managed-for-the-remainder-of-the-season/" rel="bookmark">Report: Darius Garland&#8217;s injury will need to be managed for the remainder of the season</a></h3><p class="gd-widgets">The Cleveland Cavaliers are getting ready to resume their 2021-22 season after the All-Star break. While the Cavs are...</p><ul class="home-links1"><li><a href="https://cavaliersnation.com/2022/02/24/report-key-update-offered-on-caris-leverts-timetable-for-return/" rel="bookmark">Report: Key update offered on Caris LeVert&#8217;s timetable for return</a></li><li><a href="https://cavaliersnation.com/2022/02/23/report-cavs-were-talking-to-collin-sexton-about-an-extension-worth-around-20-million-per-year-before-his-injury/" rel="bookmark">Report: Cavs were talking to Collin Sexton about extension worth around $20 million per year before his injury</a></li><li><a href="https://cavaliersnation.com/2022/02/21/report-everyone-on-cavs-knew-lebron-james-was-playing-under-form-of-protest-during-part-of-final-season-in-cleveland/" rel="bookmark">Report: Everyone on Cavs knew LeBron was playing under &#8216;form of protest&#8217; in part of final year with team</a></li><li><a href="https://cavaliersnation.com/2022/02/15/report-lebron-james-wouldnt-extend-deal-with-cavs-so-team-traded-kyrie-irving-for-picks-instead-of-trying-for-paul-george/" rel="bookmark">Report: LeBron wouldn&#8217;t extend deal with Cavs, so team dealt Kyrie for picks instead of chasing Paul George</a></li></ul></div></div><div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">Subscribe to get your daily Cleveland Cavaliers news, rumors, and videos!</h4><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="cavaliers-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label> <label for="yikes-easy-mc-form-1-FNAME"  class="FNAME-label "> <span class="FNAME-label"> First Name </span> <input id="yikes-easy-mc-form-1-FNAME"  name="FNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <label for="yikes-easy-mc-form-1-LNAME"  class="LNAME-label "> <span class="LNAME-label"> Last Name </span> <input id="yikes-easy-mc-form-1-LNAME"  name="LNAME"  placeholder=""  class="yikes-easy-mc-text "   type="text"  value=""> </label> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="fd937dddf1"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="67fc8694ea"> <input type="hidden" name="_wp_http_referer" value="/2022/03/03/j-b-bickerstaff-reveals-which-3-areas-the-cavs-are-failing-in-on-the-defensive-end-lately/" /></form></section></div></div></div></div></div></div></div></div><div id="footer-wrapper"><div id="footer"><div id="footer-nav"><div class="menu-home-container"><ul id="menu-home-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li></ul></div></div><div id="copyright"><p>Copyright © 2014 Cavaliers Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital
Properties. <a href="https://cavaliersnation.com/privacy-policy">Privacy Policy</a></p></div></div></div></div> <script id='cls-insertion-886f5bb'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script> <script type='text/javascript'>//

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    	});

  	});



$('.carousel').elastislide({

	imageW 	: 80,

	minItems	: 2,

	margin		: 3

});

});

//</script> <script type="text/javascript">//

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//</script> <script type="text/javascript">//

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "https://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//</script> <script type="text/javascript">//

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//</script> <div id="fb-root"></div> <script type="text/javascript">//

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script> <script type='text/javascript' id='stickThis-js-extra'>var sticky_anything_engage = {"element":".ad-728","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1' id='stickThis-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.flexslider.js?ver=5.9.1' id='flexslider-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.9.1' id='elastislide-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/scripts.js?ver=5.9.1' id='gameday-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/ticker.js?ver=5.9.1' id='ticker-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/respond.min.js?ver=5.9.1' id='respond-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/css3-mediaqueries.js?ver=5.9.1' id='queries-js'></script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/retina.js?ver=5.9.1' id='retina-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","page_data":"54747","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"b1cd921e82","feedback_message_placement":"before"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.6' id='yikes-easy-mc-ajax-js'></script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/cavaliersnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"54747"};</script> <script type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.6' id='form-submission-helpers-js'></script> <script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 61/331 objects using disk
Page Caching using disk: enhanced 

Served from: cavaliersnation.com @ 2022-03-03 13:18:57 by W3 Total Cache
-->