<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Donovan Mitchell says the Cavs are a ‘different team’ than they were a week ago: ‘There’s a swagger we have’ - Cavaliers Nation</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><style id="" media="print" onload="this.media='all'">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0C4n.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1y4n.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff1GhPuI.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans Condensed';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensanscondensed/v23/z7NFdQDnbTkabZAIOl9il_O6KJj73e7Ff0GmPuI.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs169vgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvgUE.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZogUE.ttf) format('truetype');
}
</style><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A400%2C700%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript>
<script type="rocketlazyloadscript" src="https://us.connextra.com/dcs/tagController/tag/362820167f7c/homepage" async defer></script>
<meta name="verifyownership" content="8b17572d9adc3b6cbc654dc1d5d043e5" />
<meta name="verifyownership" content="16a1e10dad87b5c0fc759f5de4f6f60e" />
<script type="rocketlazyloadscript" data-minify="1" async src="https://cavaliersnation.com/wp-content/cache/min/1/ht/p/184031-43290852983293.js?ver=1669082105"></script>

<script type="rocketlazyloadscript">
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6035223" });
        (function() {
            var s = document.createElement("script"), el =
                document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" :
                    "http://b") +
                ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img data-hero src="https://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />
    </noscript>

<script data-minify="1" type="text/javascript" async="async" src="https://cavaliersnation.com/wp-content/cache/min/1/outbrain.js?ver=1669082106"></script>
<meta name="google-site-verification" content="KStSRn6409ttzCYidg-n9MD7blSVvoj25HKqQg3hg5Y" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482110_168386351_lowres-615x400.jpg" />
<!--[if IE]>

<link rel="stylesheet" type="text/css" href="https://cavaliersnation.com/wp-content/themes/gameday/css/iecss.css" />

<![endif]-->
<link rel="shortcut icon" href="https://cavaliersnation.com/wp-content/uploads/2017/10/cavaliersnationlogo-1.jpg" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://cavaliersnation.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://cavaliersnation.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://cavaliersnation.com/feed/atom/" />
<link rel="pingback" href="https://cavaliersnation.com/xmlrpc.php" />
<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56943371-1', 'auto');
  ga('send', 'pageview');

</script>
<script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" data-no-defer="1">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</script><script type="rocketlazyloadscript">!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-footer {
z-index:10000001 !important;
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 54px !important;
}

#AdThrive_Sidebar_9_desktop {
margin-left: 12px !important;
}

body.archive #AdThrive_Sidebar_9_desktop:not(.adthrive-stuck) {
position:absolute;
left:0px;
top:1163px;
}

body.home .adthrive-content {
padding: 20px 0 0 0;
}

/* Fix for left aligned ads, 10/11/19 */
.adthrive-ad > div[id^='google_ads_iframe'] {margin: 0 auto !important;}
.adthrive-ad iframe {max-width: none !important;}

.adthrive-collapse-player {
    width: 100%;
    border-top: 0px;
    border-bottom: 0px;
    padding: 5px !important;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>
<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b48a37c9be6984315eaf2ce/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<meta name="description" content="After struggling through a five-game losing streak earlier this month, Donovan Mitchell and the Cleveland Cavaliers are back to their winning ways." />
<link rel="canonical" href="https://cavaliersnation.com/2022/11/25/donovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donovan Mitchell says the Cavs are a ‘different team’ than they were a week ago: ‘There’s a swagger we have’" />
<meta property="og:description" content="After struggling through a five-game losing streak earlier this month, Donovan Mitchell and the Cleveland Cavaliers are back to their winning ways." />
<meta property="og:url" content="https://cavaliersnation.com/2022/11/25/donovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have/" />
<meta property="og:site_name" content="Cavaliers Nation" />
<meta property="article:publisher" content="https://www.facebook.com/CavaliersNation/" />
<meta property="article:published_time" content="2022-11-25T15:38:34+00:00" />
<meta property="og:image" content="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482110_168386351_lowres-e1669390688277.jpg" />
<meta property="og:image:width" content="2133" />
<meta property="og:image:height" content="1422" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Jonathan Sherman" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WeAreCavsNation" />
<meta name="twitter:site" content="@WeAreCavsNation" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Feed" href="https://cavaliersnation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cavaliers Nation &raquo; Comments Feed" href="https://cavaliersnation.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://cavaliersnation.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cavaliersnation.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='easy_author_image-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=1669082104' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wp-pagenavi-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=1669082104' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-style-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/style.css?ver=1669082104' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='reset-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/css/reset.css?ver=1669082104' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='media-queries-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/css/media-queries.css?ver=1669082104' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='flexcss-css' href='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/css/flexslider.css?ver=1669082104' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://cavaliersnation.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1' id='stickyAnythingLib-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1669353304' id='wr2x-picturefill-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/lozad.min.js?ver=6.1.1' id='lozad-js' defer></script>
<link rel="https://api.w.org/" href="https://cavaliersnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cavaliersnation.com/wp-json/wp/v2/posts/57805" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cavaliersnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cavaliersnation.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://cavaliersnation.com/?p=57805' />
<link rel="alternate" type="application/json+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F11%2F25%2Fdonovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cavaliersnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcavaliersnation.com%2F2022%2F11%2F25%2Fdonovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin>
<style type='text/css'>



		#nav-main-wrapper { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }



		span.headlines-header, #content-social { background: #1a1a1a }



		#nav-mobi select { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }



		.category-heading { background: #1a1a1a url(https://cavaliersnation.com/wp-content/themes/gameday/images/striped-bg.png); }



		ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #260580; }



		.prev-post, .next-post { color: #260580; }



		a, a:visited { color: #8f1b1b; }



		h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #8f1b1b url(https://cavaliersnation.com/wp-content/themes/gameday/images/striped-bg.png); }



		#wallpaper { background: url() no-repeat 50% 0; }



		</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <meta name="onesignal" content="wordpress-plugin" />
<script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://cavaliersnation.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b691d3c3-97cc-4969-a5c2-2d07e83c1aba';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cavaliersnation.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.28671d66-3da8-4a50-bcc4-1b29e015670b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #141414; }
</style>
<link rel="amphtml" href="https://cavaliersnation.com/2022/11/25/donovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have/amp/"><link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="32x32" />
<link rel="icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" />
<meta name="msapplication-TileImage" content="https://cavaliersnation.com/wp-content/uploads/2016/08/cavaliersnationlogofavicon.jpg" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-420b8bb'>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</script><script data-no-optimize='1' data-cfasync='false' id='cls-header-insertion-420b8bb'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
 <style type="text/css">

        @media only screen and (max-width : 480px) {
.fb_iframe_widget span {
    width: 100% !important;
}
#post-area p {
	
        font-size: 16px !important;

	}
 }
#top-spacer {display: none;}
#wrapper {top: 50px !important;}
#post-area p {
	display: block;
        font-size: 16px;
	margin-bottom: 15px;
	}
.amp-ad-wrapper {text-align: center;}
@media screen and (max-width: 479px) {
  .post-author,
  .post-update
  {
    display: block !important;
  }
}
    </style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-57805 single-format-standard custom-background">
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script>
<div id="site">
<div id="wrapper">
<div id="nav-main-wrapper">
<div id="nav-main">
<div id="nav-main-left">
<div id="nav-logo">
<a href="https://cavaliersnation.com"><img width="222" height="95" data-hero src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20222%2095'%3E%3C/svg%3E" alt="Cavaliers Nation" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png" /><noscript><img width="222" height="95" data-hero src="https://cavaliersnation.com/wp-content/uploads/2019/05/cnwebsite12.png" alt="Cavaliers Nation" /></noscript></a>
</div>
<ul class="nav-main">
<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a>
<ul class="sub-menu">
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li>
<li id="menu-item-9117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li>
<li id="menu-item-57697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57697"><a href="https://cavaliersnation.com/contact/">Contact</a></li>
</ul></div>
</ul>
<div id="nav-mobi">
<div class="menu-home-container"><select on="change:AMP.navigateTo(url=event.value)"><option value="#">Menu</option><option value="https://cavaliersnation.com/">Home</option>
<option value="">Categories	<option value="https://cavaliersnation.com/category/game-reports/">-Game Reports</option>
<option value="https://cavaliersnation.com/category/editorials/">-Editorials</option>
<option value="https://cavaliersnation.com/category/team-news/">-Team News</option>
<option value="https://cavaliersnation.com/category/rumors/">-Rumors</option>
<option value="https://cavaliersnation.com/category/media/">-Media</option>
<option value="https://cavaliersnation.com/category/videos/">-Videos</option>
</option>
<option value="https://cavaliersnation.com/schedule/">Schedule</option>
<option value="https://cavaliersnation.com/contributors/">Contributors</option>
<option value="https://cavaliersnation.com/about/">About</option>
<option value="https://cavaliersnation.com/career/">Career</option>
<option value="https://cavaliersnation.com/contact/">Contact</option>
</select></div>
</div>
</div>
<div id="nav-search">
<form method="get" id="searchform" action="https://cavaliersnation.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="search-button" />
</form>
</div>
</div>
</div>
<div id="main-wrapper">
<div id="top-spacer"></div>
<div id="content-outer">
<div id="main-top">
<div id="ticker">
<span class="ticker-heading">Don't Miss</span>
<ul class="ticker-list">
<li><a href="https://cavaliersnation.com/2022/11/25/donovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have/">Donovan Mitchell says the Cavs are a ‘different team’ than they were a week ago: ‘There’s a swagger we have’</a></li>
<li><a href="https://cavaliersnation.com/2022/11/24/j-b-bickerstaff-praises-lamar-stevens-for-being-poised-and-unafraid-amid-seamless-transition-into-cavs-starting-5/">J.B. Bickerstaff praises Lamar Stevens for being poised and unafraid amid new starting role</a></li>
<li><a href="https://cavaliersnation.com/2022/11/23/lebron-james-former-teammate-says-victor-wembanyama-is-the-greatest-basketball-prospect-in-the-history-of-the-nba/">LeBron James&#8217; former teammate says Victor Wembanyama is the greatest basketball prospect in the history of the NBA</a></li>
<li><a href="https://cavaliersnation.com/2022/11/23/kevin-love-believes-current-cavs-team-is-right-there-with-2016-cavs-in-terms-of-talent/">Kevin Love believes current Cavs team is &#8216;right there&#8217; with 2015-16 roster in terms of talent</a></li>
<li><a href="https://cavaliersnation.com/2022/11/23/stephen-curry-admits-kyrie-irvings-go-ahead-3-was-in-his-head-during-kevin-loves-iconic-game-7-stop-in-2016/">Stephen Curry admits Kyrie Irving&#8217;s go-ahead 3 was in his head during Kevin Love&#8217;s iconic Game 7 stop in 2016</a></li>
<li><a href="https://cavaliersnation.com/2022/11/21/cedi-osman-issues-team-first-message-after-stellar-performance-in-cavs-win-over-heat/">Cedi Osman issues team-first message after stellar performance in Cavs win over Heat</a></li>
<li><a href="https://cavaliersnation.com/2022/11/19/paul-pierce-believes-cavs-are-among-5-teams-that-can-actually-win-nba-title-this-season/">Paul Pierce believes Cavs are among 5 teams that can actually win NBA title this season</a></li>
<li><a href="https://cavaliersnation.com/2022/11/19/darius-garland-on-what-he-tells-evan-mobley-you-can-do-whatever-its-your-team/">Darius Garland on what he tells Evan Mobley: &#8216;You can do whatever, it’s your team&#8217;</a></li>
<li><a href="https://cavaliersnation.com/2022/11/18/darius-garlands-blunt-reason-for-what-has-led-to-cavs-5-game-losing-streak/">Darius Garland&#8217;s blunt reason for what has led to Cavs&#8217; 5-game losing streak</a></li>
<li><a href="https://cavaliersnation.com/2022/11/17/j-b-bickerstaff-calls-out-cavs-for-having-fat-cat-mentality-after-5th-straight-loss/">J.B. Bickerstaff calls out Cavs for having &#8216;fat-cat mentality&#8217; after 5th straight loss</a></li>
</ul>
</div>
<div id="content-social">
<ul>
<li><a href="https://www.facebook.com/cavaliersnation" alt="Facebook" class="fb-but" target="_blank"></a></li>
<li><a href="https://www.twitter.com/wearecavsnation" alt="Twitter" class="twitter-but" target="_blank"></a></li>
<li><a href="https://www.instagram.com/cavaliersnationdotcom" alt="Instagram" class="instagram-but" target="_blank"></a></li>
<li><a href="https://cavaliersnation.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
</ul>
</div>
</div>
<div id="content-inner">
<div id="main">
<div class="breadcrumb">
<div id="crumbs"><a href="https://cavaliersnation.com">Home</a> / <a href="https://cavaliersnation.com/category/media/">Media</a> / <span class="current">Donovan Mitchell says the Cavs are a ‘different team’ than they were a week ago: ‘There’s a swagger we have’</span></div>
</div>
<h1 class="headline">Donovan Mitchell says the Cavs are a ‘different team’ than they were a week ago: ‘There’s a swagger we have’</h1>
<div id="post-info-wrapper">
<ul class="post-info">
<li><div class="post-author">By <a href="https://cavaliersnation.com/author/jonathan-sherman/" title="Posts by Jonathan Sherman" rel="author">Jonathan Sherman</a></div></li>
<li><div class="post-update">Updated: November 25, 2022</div></li>
</ul>
</div>
<div id="post-area" class="post-57805 post type-post status-publish format-standard has-post-thumbnail category-media tag-cleveland-cavaliers tag-darius-garland tag-donovan-mitchell tag-featured tag-news-ticker">
<div class="post-image">
<img width="2133" height="1422" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%202133%201422'%3E%3C/svg%3E" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Donovan Mitchell" decoding="async" data-hero="" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482110_168386351_lowres-e1669390688277.jpg" /><noscript><img width="2133" height="1422" src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482110_168386351_lowres-e1669390688277.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="Donovan Mitchell" decoding="async" data-hero="" /></noscript>
</div>
<div id="content-area">
<p>After struggling through a five-game losing streak earlier this month, Donovan Mitchell and the Cleveland Cavaliers are back to their winning ways.</p>
<p>Thus far, the 2022-23 campaign for the Cavs has been one of streaks, and they&#8217;ve been back on the winning end of things as of late. They are currently cooking with a four-game winning streak.</p>
<p>Of course, the season began with an eight-game winning streak for the Cavs after they dropped their season opener.</p>
<p>Cleveland will face the Milwaukee Bucks on Friday. When talking about what&#8217;s been working for the Cavs since they lost to Milwaukee last week, Mitchell talked about the &#8220;swagger&#8221; that the young squad has been playing with in recent games.</p>
<blockquote><p>“We’re a different team mentally coming into Milwaukee, but also understanding that we have room to improve as well,” Mitchell <a href="https://www.cleveland.com/cavs/2022/11/cleveland-cavaliers-say-they-are-different-heading-into-rematch-with-milwaukee-bucks-theres-a-swagger-we-have.html">said</a>. “I think there’s a confidence about us. There’s a swagger we have. This will be a great test to see where we are at, especially when you just played them, and they are fresh on your mind.”</p></blockquote>
<p>When the Cavs and Bucks played last week, Milwaukee bullied Cleveland to the tune of a 113-98 final.</p>
<p>Going into Friday&#8217;s rematch, Mitchell is clearly not worried about that previous result having an impact on the confidence that the Cavs are currently playing with.</p>
<p>Mitchell&#8217;s backcourt mate Darius Garland, who has been magnificent in recent games, echoed a similar sentiment. He touched on the great defense the team has been playing.</p>
<blockquote>
<p data-pm-slice="1 1 []">“Defensive identity definitely changed over this last week,” Garland said. “I think we started to get back to it. I think we started to play more physical. We’re getting more stops on the defensive end, which is leading to offense.”</p>
</blockquote>
<p data-pm-slice="1 1 []">Getting big man Jarrett Allen back has been huge. He missed the final two games of the recent losing streak and has been looking like a Defensive Player of the Year candidate once again in recent games.</p>
<p data-pm-slice="1 1 []">Garland also highlighted the contributions of Lamar Stevens.</p>
<blockquote>
<p data-pm-slice="1 1 []">“Lamar is leading it, to be honest with you,” Garland said of the increased physicality. “He’s setting that tone for us on the defensive end, and I think it’s just wearing off on everybody else.”</p>
</blockquote>
<p data-pm-slice="1 1 []">While the five-game losing streak was somewhat concerning to see, the quick turnaround for the Cavs has likely only added to their confidence early in the season.</p>
<p>Seeing Garland and Mitchell lead off the court has been fantastic as well. The two stars have become crucial to the heart and soul of the team.</p>
<p>Over his last six games, Garland has averaged 31.7 points, 8.0 assists, 1.5 rebounds and 1.5 steals per game.</p>
<p>Mitchell has been similarly impressive in his last five games, as he&#8217;s put up 26.6 points, 4.8 assists, 3.0 rebounds and 2.0 steals per contest.</p>
<p>They&#8217;re both saying the right things off the court and doing the right things on it.</p>
<p>While Friday&#8217;s game against the Bucks is sure to be a tough one, Cavs fans can rest assured that the young and talented team will be confident and ready heading into the matchup.</p>
<div class="OUTBRAIN" data-widget-id="GS_1"></div>
<script data-minify="1" type="text/javascript" async="async" src="https://cavaliersnation.com/wp-content/cache/min/1/outbrain.js?ver=1669082106"></script>
<div class="post-tags">
<a href="https://cavaliersnation.com/tag/cleveland-cavaliers/" rel="tag">cleveland cavaliers</a><a href="https://cavaliersnation.com/tag/darius-garland/" rel="tag">Darius Garland</a><a href="https://cavaliersnation.com/tag/donovan-mitchell/" rel="tag">donovan mitchell</a><a href="https://cavaliersnation.com/tag/featured/" rel="tag">featured</a><a href="https://cavaliersnation.com/tag/news-ticker/" rel="tag">news ticker</a>
</div>
<div class="prev-next-wrapper">
<div class="prev-post">
&larr; Previous Story <a href="https://cavaliersnation.com/2022/11/24/j-b-bickerstaff-praises-lamar-stevens-for-being-poised-and-unafraid-amid-seamless-transition-into-cavs-starting-5/" rel="prev">J.B. Bickerstaff praises Lamar Stevens for being poised and unafraid amid new starting role</a>
</div>
<div class="next-post">
</div>
</div>
</div>
<div id="related-posts">
<h3>Related Posts</h3>
<ul>
<li>
<div class="related-image">
<a href="https://cavaliersnation.com/2022/11/24/j-b-bickerstaff-praises-lamar-stevens-for-being-poised-and-unafraid-amid-seamless-transition-into-cavs-starting-5/" rel="bookmark" title="J.B. Bickerstaff praises Lamar Stevens for being poised and unafraid amid new starting role"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Lamar Stevens" decoding="async" data-lazy-srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg" data-lazy-src-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg.webp" data-lazy-srcset-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg.webp 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-615x400.jpg.webp 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Lamar Stevens" decoding="async" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19482161_168386351_lowres-e1669305567876-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div>
<div class="related-text">
<a href="https://cavaliersnation.com/2022/11/24/j-b-bickerstaff-praises-lamar-stevens-for-being-poised-and-unafraid-amid-seamless-transition-into-cavs-starting-5/" class="main-headline">J.B. Bickerstaff praises Lamar Stevens for being poised and unafraid amid new starting role</a>
</div>
</li>
<li>
<div class="related-image">
<a href="https://cavaliersnation.com/2022/11/23/lebron-james-former-teammate-says-victor-wembanyama-is-the-greatest-basketball-prospect-in-the-history-of-the-nba/" rel="bookmark" title="LeBron James&#8217; former teammate says Victor Wembanyama is the greatest basketball prospect in the history of the NBA"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Victor Wembanyama" decoding="async" data-lazy-srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg" data-lazy-src-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg.webp" data-lazy-srcset-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg.webp 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-615x400.jpg.webp 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Victor Wembanyama" decoding="async" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19178492_168386351_lowres-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div>
<div class="related-text">
<a href="https://cavaliersnation.com/2022/11/23/lebron-james-former-teammate-says-victor-wembanyama-is-the-greatest-basketball-prospect-in-the-history-of-the-nba/" class="main-headline">LeBron James&#8217; former teammate says Victor Wembanyama is the greatest basketball prospect in the history of the NBA</a>
</div>
</li>
<li>
<div class="related-image">
<a href="https://cavaliersnation.com/2022/11/23/kevin-love-believes-current-cavs-team-is-right-there-with-2016-cavs-in-terms-of-talent/" rel="bookmark" title="Kevin Love believes current Cavs team is &#8216;right there&#8217; with 2015-16 roster in terms of talent"><img width="300" height="195" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20195'%3E%3C/svg%3E" class="attachment-large-thumb size-large-thumb wp-post-image ewww_webp_lazy_load" alt="Kevin Love and Donovan Mitchell" decoding="async" data-lazy-srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-108x70.jpg 108w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg" data-lazy-src-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg.webp" data-lazy-srcset-webp="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg.webp 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-615x400.jpg.webp 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-108x70.jpg.webp 108w" /><noscript><img width="300" height="195" src="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="Kevin Love and Donovan Mitchell" decoding="async" loading="lazy" srcset="https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-300x195.jpg 300w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-615x400.jpg 615w, https://cavaliersnation.com/wp-content/uploads/2022/11/USATSI_19333268_168386351_lowres-1-e1667921993157-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div>
<div class="related-text">
<a href="https://cavaliersnation.com/2022/11/23/kevin-love-believes-current-cavs-team-is-right-there-with-2016-cavs-in-terms-of-talent/" class="main-headline">Kevin Love believes current Cavs team is &#8216;right there&#8217; with 2015-16 roster in terms of talent</a>
</div>
</li>
</ul></div>
<div id="comments">
<p>
You must be logged in to post a comment
<a href="https://cavaliersnation.com/wp-login.php?redirect_to=https%3A%2F%2Fcavaliersnation.com%2F2022%2F11%2F25%2Fdonovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have%2F">
Login
</a>
</p>
</div>
</div>
<div id="sidebar-wrapper">
<div class="widget-container">
<div class="widget-inner">
<h4 class="widget-header">About Jonathan Sherman</h4>
<div class="author-image">
<img class="avatar avatar-60 photo" width="64" height="64" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2064%2064'%3E%3C/svg%3E" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2017/06/JONATHANPhoto-150x150.jpg" /><noscript><img class="avatar avatar-60 photo" width="64" height="64" src="https://cavaliersnation.com/wp-content/uploads/2017/06/JONATHANPhoto-150x150.jpg"/></noscript>
</div>
<p class="author-box gd-widgets">Jonathan is a freelance writer, filmmaker, and passionate fan of the NBA. In the past Jonathan has covered politics, entertainment, travel, and more. He is a proud contributor of Cavaliers Nation.</p>
</div>
</div>
<div class="widget-container">
<span class="blog-cat-title">Recent</span>
<div class="widget-img">
<a href="https://cavaliersnation.com/2022/11/09/report-lebron-james-and-paul-george-were-possibly-minutes-away-from-being-teammates-on-cavs-in-2017/" rel="bookmark" title="Report: LeBron James and Paul George were possibly minutes away from being teammates on Cavs in 2017"><img width="400" height="287" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20287'%3E%3C/svg%3E" class="attachment-xlarge-thumb size-xlarge-thumb wp-post-image" alt="Paul George and LeBron James" decoding="async" data-lazy-src="https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_10611322-scaled-e1644954499588.jpg" /><noscript><img width="400" height="287" src="https://cavaliersnation.com/wp-content/uploads/2022/02/USATSI_10611322-scaled-e1644954499588.jpg" class="attachment-xlarge-thumb size-xlarge-thumb wp-post-image" alt="Paul George and LeBron James" decoding="async" loading="lazy" /></noscript></a>
</div>
<div class="widget-inner">
<h3 class="home-title1"><a href="https://cavaliersnation.com/2022/11/09/report-lebron-james-and-paul-george-were-possibly-minutes-away-from-being-teammates-on-cavs-in-2017/" rel="bookmark">Report: LeBron James and Paul George were possibly minutes away from being teammates on Cavs in 2017</a></h3>
<p class="gd-widgets">NBA stars LeBron James and Paul George have crossed paths many times during their careers, but they&#8217;ve never been...</p>
<ul class="home-links1">
<li><a href="https://cavaliersnation.com/2022/11/08/report-donovan-mitchell-impressed-cavs-teammates-by-having-team-first-attitude-after-trade-from-jazz/" rel="bookmark">Report: Donovan Mitchell impressed Cavs teammates with team-first attitude after trade from Jazz</a></li>
<li><a href="https://cavaliersnation.com/2022/10/23/report-darius-garland-targeting-friday-return-for-cavs-vs-celtics/" rel="bookmark">Report: Darius Garland targeting Friday return for Cavs vs. Celtics</a></li>
<li><a href="https://cavaliersnation.com/2022/10/18/report-cavs-planning-to-unleash-evan-mobley-on-offense-in-variety-of-ways-want-him-to-play-with-freer-mind/" rel="bookmark">Report: Cavs planning to &#8216;unleash&#8217; Evan Mobley on offense, want him to play with &#8216;freer mind&#8217;</a></li>
<li><a href="https://cavaliersnation.com/2022/10/17/report-those-closest-to-isaac-okoro-think-hell-have-path-similar-to-those-of-jimmy-butler-marcus-smart-and-andre-iguodala/" rel="bookmark">Report: Those closest to Isaac Okoro think he’ll have path similar to those of Jimmy Butler and Andre Iguodala</a></li>
</ul>
</div>
</div>
<div class="widget-container"><div id="yikes_easy_mc_widget-5" class="widget-inner widget_yikes_easy_mc_widget"><h4 class="widget-header">Subscribe to get your daily Cleveland Cavaliers news, rumors, and videos!</h4>
<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
<form id="cavaliers-nation-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">
<label for="yikes-easy-mc-form-1-EMAIL" class="EMAIL-label yikes-mailchimp-field-required ">

<span class="EMAIL-label">
Email Address </span>

<input id="yikes-easy-mc-form-1-EMAIL" name="EMAIL" placeholder="" class="yikes-easy-mc-email " required="required" type="email" value="">

</label>
<label for="yikes-easy-mc-form-1-FNAME" class="FNAME-label ">

<span class="FNAME-label">
First Name </span>

<input id="yikes-easy-mc-form-1-FNAME" name="FNAME" placeholder="" class="yikes-easy-mc-text " type="text" value="">

</label>
<label for="yikes-easy-mc-form-1-LNAME" class="LNAME-label ">

<span class="LNAME-label">
Last Name </span>

<input id="yikes-easy-mc-form-1-LNAME" name="LNAME" placeholder="" class="yikes-easy-mc-text " type="text" value="">

</label>

<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="fd937dddf1">

<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> 
<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="3ea9f47550">
<input type="hidden" name="_wp_http_referer" value="/2022/11/25/donovan-mitchell-says-the-cavs-are-a-different-team-than-they-were-a-week-ago-theres-a-swagger-we-have/" />
</form>

</section>
</div></div>
</div>
</div>
</div> </div> </div> </div> <div id="footer-wrapper"> <div id="footer"> <div id="footer-nav"> <div class="menu-home-container"><ul id="menu-home-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-75"><a href="https://cavaliersnation.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a title="Categories">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://cavaliersnation.com/category/game-reports/">Game Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://cavaliersnation.com/category/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://cavaliersnation.com/category/team-news/">Team News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://cavaliersnation.com/category/rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83"><a href="https://cavaliersnation.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://cavaliersnation.com/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://cavaliersnation.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://cavaliersnation.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://cavaliersnation.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9117"><a href="https://cavaliersnation.com/career/">Career</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57697"><a href="https://cavaliersnation.com/contact/">Contact</a></li>
</ul></div> </div> <div id="copyright"> <p>Copyright © 2014 Cavaliers Nation, All Rights Reserved. Property of <a href="https://ahnfiredigital.com">Ahn Fire Digital</a>. Partner with USA Today Sports Digital
Properties. <a href="https://cavaliersnation.com/privacy-policy">Privacy Policy</a> </p> </div> </div> </div> </div> <script data-no-optimize='1' data-cfasync='false' id='cls-insertion-420b8bb'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">



//<![CDATA[



(function() {



    window.PinIt = window.PinIt || { loaded:false };



    if (window.PinIt.loaded) return;



    window.PinIt.loaded = true;



    function async_load(){



        var s = document.createElement("script");



        s.type = "text/javascript";



        s.async = true;



        s.src = "https://assets.pinterest.com/js/pinit.js";



        var x = document.getElementsByTagName("script")[0];



        x.parentNode.insertBefore(s, x);



    }



    if (window.attachEvent)



        window.attachEvent("onload", async_load);



    else



        window.addEventListener("load", async_load, false);



})();



//]]>



</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">



//<![CDATA[



  (function() {



    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;



    po.src = 'https://apis.google.com/js/plusone.js';



    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);



  })();



//]]>



</script>
<div id="fb-root"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">



//<![CDATA[



(function(d, s, id) {



  var js, fjs = d.getElementsByTagName(s)[0];



  if (d.getElementById(id)) return;



  js = d.createElement(s); js.id = id;



  js.async = true;



  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";



  fjs.parentNode.insertBefore(js, fjs);



}(document, 'script', 'facebook-jssdk'));



//]]>



</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

    const observer = lozad('.lozad', {

		load: el => {

			const bq = document.createElement('blockquote');

			bq.className = 'twitter-tweet';



			const p = document.createElement('p');

			p.lang = 'ja';

			p.dir = 'ltr';

			bq.appendChild(p);



			const twitterSrc = el.dataset.twitterSrc;

			const a = document.createElement('a');

			a.href = twitterSrc;

			bq.appendChild(a);



			const script = document.createElement('script');

			script.src = 'https://platform.twitter.com/widgets.js';

			script.charset = 'utf-8';

			script.async = true;



			el.insertAdjacentElement('beforeEnd', bq);

			el.insertAdjacentElement('beforeEnd', script);

		}

	});

	observer.observe();



	const observerYoutube = lozad('.lozad-youtube', {

		load: el => {



			const youtubeSrc = el.dataset.twitterSrc;

			const embedUrl = youtubeSrc.replace('https://www.youtube.com/watch?v=', 'https://www.youtube.com/embed/') + '?feature=oembed';



			//const iframe = '<iframe loading="lazy" width="615" height="346" src="' + youtubeSrc + '" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>';

			// https://www.youtube.com/embed/tQwsBRUj5Uo?feature=oembed

			// https://www.youtube.com/watch?v=tQwsBRUj5Uo



			const iframe = document.createElement('iframe');

			iframe.loading = 'lazy';

			iframe.width = 615;

			iframe.height =346;

			iframe.src =  embedUrl;

			iframe.frameborder = 0;

			iframe.allow = 'accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture';

			iframe.allowfullscreen = '';



			el.insertAdjacentElement('beforeEnd', iframe);

		}

	});

	observerYoutube.observe();



</script>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css' href='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=6.1.1' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js' defer></script>
<script type='text/javascript' id='stickThis-js-extra'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":".ad-728","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=1669082106' id='stickThis-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/cavaliersnation.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/js/jquery.flexslider.js?ver=1669082106' id='flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/js/jquery.elastislide.js?ver=1669082106' id='elastislide-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/js/scripts.js?ver=1669082106' id='gameday-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/js/ticker.js?ver=1669082106' id='ticker-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/themes/gameday/js/respond.min.js?ver=6.1.1' id='respond-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/wp-content/themes/gameday/js/retina.js?ver=1669082106' id='retina-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1669082106' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","page_data":"57406","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/cavaliersnation.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"ccdfff9e67","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.8.6' id='yikes-easy-mc-ajax-js' defer></script>
<script type='text/javascript' id='form-submission-helpers-js-extra'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/cavaliersnation.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/cavaliersnation.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"57406"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cavaliersnation.com/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.8.6' id='form-submission-helpers-js' defer></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cavaliersnation.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script> </body> </html>
